PDA

View Full Version : Satellite C850 - After Win 8 installation WiFi keeps dropping out



itsgrantfrater
25.02.2014, 18:39
Hello,

I recently had to reinstall Windows 8 and since then my WiFi keeps dropping out.
Sometimes it stays connected for a few hours, Sometimes a few minutes.

My speed has also dropped considerably.
My internet is working perfectly fine on the other devices in the house so i know its a laptop problem.

Anyway, The little Wireless light on the laptop shows up amber.
I've tried turning wi-fi off and back on with no luck.

Does anyone know a way to sort this?
I've download the drivers off the toshiba site and still no luck.

Tonny
26.02.2014, 11:01
> I recently had to reinstall Windows 8 and since then my WiFi keeps dropping out.

…and I guess you had No WLan performance issues before Win 8 reinstallation.
Is this correct?

Probably the whole issue is related to some “settings”.
I would recommend you to check following settings.

In device manager -> WLan card -> Properties -> Power Management tab
Here you should uncheck the option which allows disabling the device (Wlan) in case to save the power.

Furthermore you should check the WLan power saving setting in
Control panel -> Power Management -> power plan -> Advanced Power settings -> Wireless Adapter settings. The setting should be set to “Performance”

itsgrantfrater
26.02.2014, 18:59
Hello, Thanks for your reply. Check all the settings and they are all set at what you said they should be. And yes this only occurred after installing windows 8.

Message was edited by: itsgrantfrater

TomDexter
27.02.2014, 11:28
It could be possible that WLan driver released for Win 8 isn’t working properly.

However, try to disable the TCP/IPv6 and to use the TCP/IPv4

1. Open Network Connections going to Control Panel. then Network and Sharing Center, click View network connections.
2. Right-click your WLan network connection, and then click Properties. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
3. uncheck box next to Internet Protocol Version 6 (TCP/IPv6) and apply the settings


By the way: What Satellite C850-xxx do you have exactly?

Another note: Win 8 was replaced by Win 8.1. Would recommend you to upgrade the Windows system to Win 8.1. Maybe this helps to sort out the WLan issue.