PDA

View Full Version : Satellite Pro L50-A disconnects from wi-fi every 20 minutes or so



inspectorfletcher
30.01.2014, 12:10
I have searched everywhere on the internet for advice.

I have downloaded the newest drivers from toshibas website, i have put my power output to maximum on device manager, and it is not my ISP as this happens at any wi-fi hotspot including familys houses, work, etc.

please, how can i stop my laptop from disconnecting every half hour, it is disrupting skype conference calls and downloads.

i am running windows 7 64 bit, and it is a brand new laptop which i bought a month ago cheers

Paolo30
30.01.2014, 12:23
> i have put my power output to maximum on device manager,

I guess you mean the Win 7 Power Management.
Here an nice HowTo about +Win 7 power management+
http://aps2.toshiba-tro.de/kb0/HTD12017W0001R01.htm

Here you should focus on the Wireless Adapter Settings “Power Saving Mode”
There are four power saving / performance settings. If your Wi-Fi connection is unstable or slow, try selecting a higher-performance setting.

This should be done for power profile you are using in battery mode and mains mode.
I would also recommend you to check different Wlan router settings.

Check if your notebook disconnect from Wlan which is not secured (open) and check different Wlan encryption settings (WPA/WPA2 – AES or TKIP)

I recommend you also to update the WLan driver (if possible)

inspectorfletcher
30.01.2014, 17:11
I have tried all of those things and none of them have worked !
I even retried them multiple times, but nothing, my net still disconnects periodically, regardless of whose wifi i use, or where , i have issues on password free, as well as WPA and WEP routers ! and regardless whether the laptop is plugged into the charger or not, it just keeps disconnecting :(
none of those things you suggested have helped, what else could it be ?
please help me fix this

Message was edited by: inspectorfletcher

Paolo30
30.01.2014, 17:18
>none of those things you suggested have helped, what else could it be ?

..and did you check the settings in device manager -> Wlan card -> properties -> Advanced tab?
Did you try to use different WLan standards liek 802.11 A / B / G / N

Driver update???

inspectorfletcher
31.01.2014, 10:18
yeah i have tried the different WLAN things like 802.11 long and short, long only, and yes i have updated all the drivers the same day of my original post

Paolo30
31.01.2014, 13:49
Well, I guess more changes in the system settings which are related to WLAN are not possible. It looks like you checked all possible options.

I’m slowly out of idea and probably you should test the WLan connection using computers factory settings.