PDA

View Full Version : Satellite C55-A-199 with Win 7 64bit - cannot enable WiFi



piri
21.11.2013, 23:11
Hi,

I have some problem with the wifi in my Toshiba Satellite C55-A-199.

I have downloaded and installed every drivers that I could find on the [website|http://www.toshiba.eu/innovation/download_drivers_bios.jsp] but I am still not able to turn off the wifi by pressing fn+f12.

When I press fn+f12 the bluetooth can be switch on/off but the wifi symbol doesn't appear on the screen, and the red led at the front keeps lighting.

I don't know what could be the problem, but I hope I'll get some help here.

Thanks,
Piri

(I use win7x64)

Message was edited by: piri

xaver
25.11.2013, 11:14
Is WLAN card installed properly (device manager)?

RandyRoberts
27.11.2013, 15:48
Hi

Your notebook supports Atheros WLan combo card. This means one module shares WLan and BT
To get Wlan and BT to work, the drivers should be installed in the following order:

1) Atheros WLan driver
2) Aheros Bluetooth Filter Driver Package
3) Toshiba Bluetooth Stack

Feedback much appreciated

piri
28.11.2013, 23:45
Dear xaver,

I touhgt so but now I dunno. That's why I asked help here. :)

piri
28.11.2013, 23:47
Dear RandyRoberts,

I've deleted all the mentioned drivers and then installed them in the order as you adviced. Of course after the deleting and between each installings I restarted the computer, but now F12 doesn't do anything. It doesn't even turn on/off the bluetooth. :S

If you have any other ideas I would be very grateful!

RandyRoberts
29.11.2013, 09:40
In my opinion this is system problem. I think the registry is muddled up and therefore the key does not work.
The registry should be cleaned using some 3rd party software… CCLeaner is a great tool which helps you to clean the system and registry.

Uninstall the Value Added Package for Win 7
Reboot the notebook and clean the system as mentioned above.
Reboot once again and install the Atheros drivers and BT stack. Reboot once again and then test the keys

DanI
04.03.2014, 10:30
Hi everybody,

_Thanks a lot Randy, doing what you said helped me solved the issue_ with my newly Satellite C55-A-1P2, but unfortunately I have discovered an even bigger issue.

I think this thread is probably not the right place to say my problem but I haven't found to much info regarding the issue. :(

If I'm allowed here this is what I'm encountering with the Wi-Fi adapter:

My Wi-Fi adapter (Qualcomm Atheros AR956x I think this is the one) is frequently disconnecting, stays disconnected for a minute or so and after that is reconnecting. For me that is a very big issue as I'm a heavily Wi-Fi user. I do have the latest driver installed from Toshiba site and using windows 7 ultimate 64-bit.

If anybody has any idea on how to solve this issue or if it's even solvable(if this is the case I need to return the laptop) or redirect me to another post related to Wi-Fi disconnections I will be forever grateful.


Thanks in advance.

RandyRoberts
04.03.2014, 15:01
> Thanks a lot Randy, doing what you said helped me solved the issue with my newly Satellite C55-A-1P2, but unfortunately I have discovered an even bigger issue.

Great that my advice has helped you to solve the ON/OFF WLan issue.
Since your other issue is completely different, this thread should be closed by Forum Admin and I would recommend you to check other threads in [Wireless issues forum |http://forums.computers.toshiba-europe.com/forums/forum.jspa?forumID=30&start=0]


There are a lot different threads about the similar theme even if the WLan card could be different.
Otherwise you could start new thread.