PDA

View Full Version : Satellite L750D-IDM no WLan connection possible



tintiry
22.10.2013, 10:41
Hi there.

My wireless connection suddenly dropped dead yesterday.
It says the atheros wireless network adapter is working perfectly but my wireless communication is deactivated. support tells me I have to switch it on, the adapter, but it doesn`t tells me where.

really need your help, thanks.

PAUL PAECH
24.10.2013, 13:30
Exactly same thing here, and happening about same time. I am running WIN 7 and wonder if it has to do with a MS Windows Update?

I have since system restored, but no improvement.

I have also re-installed WLAN Atheros AR9002WB-1NG driver, but no change either.

Control panel > Devices > recognises the WLAN card and drivers, but seems unable to activate the device. It says NO DEVICE.

The on-screen information is that the WiFi is switched off, but I have even installed a work-around for this that allows the switch to be operated thru system rather than mechanically, and still no action. However, I have been able to connect to WiFi thru external dongle, so parts of the WLAN are working. Also LAN cable is OK. The BLUETOOTH seems to be OK too, so it I have a hardware failure, it looks like just the WiFi part of this joint component.

HELP!

Message was edited by: PAUL PAECH

JoeLouis
08.11.2013, 15:28
>It says the atheros wireless network adapter is working perfectly but my wireless communication is deactivated. support tells me I have to switch it on, the adapter, but it doesn`t tells me where.

I assume youíve got the Windows 7 system preinstalled on this notebook and that you did not change anything in the system configuration. Usually if you get the notification that the communication is deactivated, the switching ON is very easy.
You have to use the function keys to enable the Wlan.

As Iím not mistake on the satellite l750 notebook the WLan can be enabled using the keys Fn + F8

I recommend checking this!