PDA

View Full Version : How to disable Auto power on lid opening?



Ihab Abdel-Rahim
04.07.2013, 17:01
Hello,

I am facing strange issue since I got my laptop auto powered on when I open the lid. I seek to find a way to disable such function.
Any help guys?

Thanks

MisterX
05.07.2013, 07:56
There are two possibilities. Either a hybrid shutdown has been performed in Windows 8 (default shutdown option) or the "Panel Open - Power On" feature is activated.

If one of both features is activated, the notebook will start automatically when opening the display lid. To change it, disable the hybrid shutdown mode or disable the "Panel Open - Power On" feature.

For more details check this very useful Toshiba document.
[Why does my Windows 8 notebook start automatically when opening the display lid?|http://aps2.toshiba-tro.de/kb0/FAQ2C03FA0001R01.htm]

Ihab Abdel-Rahim
14.07.2013, 06:03
Hello,

Thanks for replying. I had checked both options in the BIOS setting "Panel Open" is disabled while the other feature mentioned in the posted link "System Settings" seem to be not exist on my system.
In referring to the hybrid shutdown mode, I also had disabled this feature. Nothing got fixed at all.

What I am actually certain that this problem is obviously is a result for the BIOS update I had made using one of Toshiba located drivers software. If I could revert back this update it might help. I just do not know how.

*The BIOS update used InsydeFlash mentioned in [How to update the BIOS on Toshiba notebooks|http://aps2.toshiba-tro.de/kb0/HTD9502M10000R01.htm] "refer to *BIOS update process 4*"

Thanks

JoeLouis
15.07.2013, 14:24
> If I could revert back this update it might help. I just do not know how.
I don’t think so.

First of all the BIOS “downgrade” isn’t possible since there is no older version which can be downloaded. And secondly the BIOS windows update does no accept BIOS downgrade. (you will be notified that already newest version is installed)
This can be done only using traditional BIOS version which isn’t available for download.

I’ve no idea what notebook you have but not least I don’ think its BIOS issue

blackrider001
21.07.2013, 09:53
First of all I think you've got *ACPI Wake Alarm* system device present on your computer.
To check this one just go to the *Device Manager* and click on *System devices* to expand the folder.

If you can find it there this is the main reason for your issue. In this situation you have to make some setting on your power management console.

Go to *power option* and select *Change plan setting* than *Change advanced power setting*.
In the *Sleep* menu go to *Allow wake timers* and make sure you disable both option, +on battery+ and +plugged in+ as well.

On top of these, make sure you shut down properly your computer every single time (not in the sleep mode) and I think your problem will disappear.