PDA

View Full Version : Wi-Fi issue on Satelite A500



LesliegB
06.02.2013, 08:07
Hi

I am being driven mad by my Satellite A500-PSAM3A-03P00E. I had a service organization upgrade my computer to Win 7 from XP. Since then I have not been able to use the function keys and turn on the WIFI, the service guy couldn't solve the problem but did reformat the drive before reloading Win 7, this lost me the hidden directory and prevented me from reverting to the factory settings.

I have now moved into a location where I have to have a long length of phone line across the floor for every one to trip over. The fault report shows cannot turn on the antenna, use Fn +f8, the Fn Keys are no longer useable. I was told to buy a USB radio plugin to talk back to my modem, this I have done but none of the installation from the cd will load or become active.

I am 79 but likely to die from frustration before I reach 80.
Can any one please help me?

xaver
06.02.2013, 10:03
Hello

After clean Win7 installation all Toshiba specific tools and utilities must be installed additionally. Most important tool is “Toshiba Value added package”. This package contains several tools and one of them is “Flash cards” that controls FN keys functionality.

Please visit download ( http://www.mytoshiba.com.au/support/computers/satellite/a500/psam3a-03p00e/download) page for your notebook model and download it.

I don’t know which OS version do you use (32 or 64 bit) but it should be installed all missing stuff.

If you have more questions you are welcome.

LesliegB
07.02.2013, 08:40
Hi thanks for that, I run Windows 7 64 bit, the driver list for 64 bit does not contain the "Toshiba Value added package" however the 32 bit list does. I downloaded it and tried to run the file, but it returns an error "Setup TVAP error [0X8146045B]. I repeated the download again, but the result was the same. Do you have any idea why?

I tried to download the drivers from the new Wireless USB adaptor, but that wont install either. I appreciate any help that you can give me.
thanks
regards.
Leslie

xaver
07.02.2013, 10:46
You are right about missing TVAP for 64bit OS. Try please to install version offered on European download page. I think there is no big difference.
At first install Flach cards support utility ( http://www.toshiba.eu/innovation/download_driver_details.jsp?service=EU&selCategory=2&selFamily=2&selSeries=153&selProduct=852&selShortMod=null&language=13&selOS=30&selType=326&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=all&selectedLanguage=13&type=326&page=1&ID=72646&OSID=30&driverLanguage=42) and then Toshiba VAP ( http://www.toshiba.eu/innovation/download_driver_details.jsp?service=EU&selCategory=2&selFamily=2&selSeries=153&selProduct=852&selShortMod=null&language=13&selOS=30&selType=299&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=all&selectedLanguage=13&type=299&page=1&ID=72657&OSID=30&driverLanguage=42).
Please test it and post some feedback.

LesliegB
09.02.2013, 13:15
Hi thanks for the info, I downloaded the file but it returned the following error when I ran the exe file:-
1607- unable to install installshield scripting program.

Would you have any further idears, am I doing something wrong?

Regards.
Leslie

TomDexter
15.02.2013, 13:49
Hi

From my knowledge the Toshiba Value Added package isn’t notebook model related software. Therefore it should be possible to install the VAP which was released for other notebook series.
I think you will find a newer version released for Win 7 64bit.