PDA

View Full Version : Satellite L500-19Z - Limited WLAN Access



lew86
26.12.2012, 14:21
Hello.

Over the past week I've been having real problems with my laptop gaining access to the Wifi network. We have lots of other devices that can still use the internet over our wifi but my laptop seems to be having difficulty accessing it.

When booting up, the laptop will connect to the network, but displays "limited access" with a yellow exclamation mark over the bars (on full) in the bottom right corner.

I've tried re-installing the drivers and the adapters both say they are 'working properly'. I'm not very stumped as to how to fix it.

Could anyone help out. I've had the laptop over 3 years and it's still running strong as I only use it for web browsing and light gaming.

Many thanks.

lew86
26.12.2012, 17:00
I should also add that the laptop will not connect to the internet via Ethernet either.

Both through the wifi and through the Ethernet, under Network Connections it just says it's 'Identifying', but never does.

JoeLouis
27.12.2012, 16:15
Hi

I don’t think its only Wlan related issue since the notebook cannot use the Ethernet connection too…. So it must be something with the router or preinstalled software…

Do you have some security tool installed like firewalls, antivirus software, malware software?
Try to disable this just for testing purposes and then check the internet connection.

Would also recommend to reset the router just to see if it helps

lew86
27.12.2012, 16:27
Hi there.

The laptop only has Malware bytes installed and has done for a few months now. It has worked previously whilst Malware has been installed. Ive tried to reset the router and cant see anything blocking it on Windows Firewall.

Nothing has changed in any of the settings or software that could have stopped it accessing the network. Also tried to restore the laptop to a previous state to no avail.

Message was edited by: lew86

Message was edited by: lew86

JoeLouis
27.12.2012, 16:40
so maybe you should recover the unit using Toshiba disk or HDD recovery and should test it again...

lew86
27.12.2012, 18:25
Hi again.

Had another go at restoring to an even earlier restore point. The laptop asked for the WEP key again. It didn't work, however after disconnecting from the network and re-connecting, it worked.

Very strange.

Dr.Lamp
27.12.2012, 23:25
The main thing is that it works again.
Thanks for the feedback.