PDA

View Full Version : Wi-Fi limited access on Satellite A200



jack3d
29.11.2012, 16:40
Hello everyone

I have a Toshiba Satellite A200-1IW

I have installed windows 7 and updated it to service pack 1 around 5/6 months ago. It has been running smoothly ever since. However for the past week the wifi connection has been going to limited access connectivity. To overcome it either I have to disconnect and connect back, or troubleshoot it. It runs okay for around 2/3 minutes and gets into limited connectivity again. There is no problem with other devices which is using the same connection except for my laptop.

I did some searching here in the forums, so according to the suggestions I have changed the settings of power saving for wifi, updated my network adapter (intel wireless wifi link 4965AGN) driver to the latest one from the intel website. Updated my bios to 2.6 and the problem still persists.
This problem is driving me crazy.

Someone please help

Francesco
03.12.2012, 12:50
Hi

I had the same problem. it was related to my router.
I have no explanation for that but after I reset the router, the problem disappeared.
So would be interesting to know if it would work for you too.

Additionally I recommend you to test the WLan connection using “Open” wireless network.
I mean you could disable the encryption and all other security settings just for testing purposes…

jack3d
03.12.2012, 16:46
I reset my router but the problem still exists.
I am not sure how to switch off the encryption, the one you mentioned.
Can you please help me with that?

jack3d
03.12.2012, 16:46
I reset my router but the problem still exists.
I am not sure how to switch off the encryption, the one you mentioned.
Can you please help me with thay?

jack3d
03.12.2012, 17:00
Thanx a bunch!!!
I just reset the router again, but this time i changed a few stuff, like i changed the channel of the wifi router, changed the wifi router name. rebooted the router and voila it got fixed, worked like a charm.

Francesco
04.12.2012, 09:24
>and voila it got fixed, worked like a charm.

Great!!! Thanks for feedback!!!