PDA

View Full Version : Portege Z930 - need Win8 driver for Ericcson 3G



anquegi
26.11.2012, 14:43
I updated my Toshiba portege to Windows 8, and all Works fine, except the 3G Ericcson, that i cannot find and it not Works,
What should I do?

Thanks in advance

Dr.Lamp
26.11.2012, 22:06
> except the 3G Ericcson, that i cannot find and it not Works,
Not even this one ( http://eu.computers.toshiba-europe.com/innovation/download_driver_details.jsp?service=EU&selCategory=2&selFamily=4&selSeries=362&selProduct=7566&selShortMod=null&language=13&selOS=40&selType=all&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=all&selectedLanguage=13&type=all&page=1&ID=84844&OSID=40&driverLanguage=42)?

Try to test it and send some feedback.

anquegi
27.11.2012, 10:26
I tried with the assistent, now I reset all, and begin a new installation after installing it, I will try your advice thanks,

anquegi
27.11.2012, 13:24
> {quote:title=Dr.Lamp wrote:}{quote}
> > … except the 3G Ericcson, that i cannot find and it not Works,
> Not even [ this one |http://eu.computers.toshiba-europe.com/innovation/download_driver_details.jsp?service=EU&selCategory=2&selFamily=4&selSeries=362&selProduct=7566&selShortMod=null&language=13&selOS=40&selType=all&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=all&selectedLanguage=13&type=all&page=1&ID=84844&OSID=40&driverLanguage=42]?
>
> Try to test it and send some feedback.


Hi I tried it and in the administrative it seems to work, but really i do no have any connecction and now also the led that indicates if is activatedd (blue one) is off.

What should I do?

Message was edited by: anquegi

PauPau
08.03.2013, 15:46
Hi

If you have no yellow exclamation marks in device manager, then this means that 3G driver works!

If cannot establish the 3G connection, I would firstly check if your have enabled the modem correctly!
Move the mouse to the lower right so that several icons begin to appear
Move the mouse upward to reveal them. This set of icons is called the Charm Bar
Click Settings
Click Change PC Settings
Click Wireless. Here you should see the Wlan, BT and 3G.
Enable 3G.