PDA

View Full Version : Satellite C660-2EL - No Wireless and F8 Function Key does not show



brianp1103
01.11.2012, 16:06
Satellite C660-2EL - Wireless works sometimes but mostly not. Wired connection is ok. When not working Fn 8 does not appear and wireless card does not show in devices.
Driver has been re-installed.

Have tried default reset and many other things - yesterday was working - turn on today and not....

Help!!

JackyStewart
02.11.2012, 12:38
Hi

If the WLan card does not work or if its missing in the device manager, the FN + F8 button combination would not work.
So the problem is your WLan card.

Either the WLan card driver is missing or the WLan chip malfunctions.
The unit uses the Realtek RTL8188CE WLan card.
Did you install the WLan driver for the RTL8188CE chip?
Be sure you did!

Otherwise if the WLan card is not listed in device manager (no unknown device nor Ethernet controller marked with yellow exclamation mark) I would assume that the module is faulty.

Silas
03.11.2012, 11:22
The whole think is somehow strange.
> Have tried default reset and many other things...
Does it mean you have tested it with original “factory settings”?