PDA

View Full Version : Cannot use WLAN on Qosmio X300 with installed Win 8



aloushi
03.10.2012, 05:42
Hello,

guys I have been using Windows 8 for 2 month, and using my wireless network too, but yesterday I turned on my pc and turned on my Wi-Fi button but it is not showing me anything, it is saying that my Wi-Fi is off.

Please help

Silas
03.10.2012, 11:06
Win8 is still not supported and it is not easy to help with such issues, especially issues with Toshiba specific tools and utilities that control F buttons.

Which Wi-Fi button do you talking about? Mechanical WLAN switch or FN+F8 key combination that you must use to enable/disable WLAN card?

aloushi
03.10.2012, 15:30
Hello,

iam talking about the mechanical one,and it was just working fine until yesterday ,i did a restore,reinstalled win 7 64bit drivers same think,it is not a hardware problem cause in device manager it is showing me evrything as ok, and my bluetooth is working perfect when iturn it on !!!!

Pls help

TomDexter
04.10.2012, 10:00
Hi

If you slide the switch to the right, the Wlan should be enabled and the Wlan indicator near the Wlan switch should light.
Is this indicator ON?

aloushi
05.10.2012, 01:54
Yes it is lighting on but keep saying wireless off

RandyRoberts
05.10.2012, 12:04
Hi

Are you sure that Air Plane Mode is not enabled?
The Airplane Mode can be used to quickly disable the Wi-Fi adapter, BT and NFC radio
I recommend also checking the WLan settings in Win 8 PC Settings:
Press Win key + C
Now in Charm Bar choose PC settings
Here in Wireless check if the WiFi switch is set to ON

dannyboyau
21.12.2012, 12:41
having same problem with my x300 installed windows 8 2 months ago and wireless was working fine.
then a couple of weeks ago wireless stopped working so installed windows 7 and still no wireless.
can only get internet with Lan cable and when i troubleshoot shows that wifi is turned off try the switch but no light when i turn on and computer says that wifi is off and needs to be turned on.
did you have any luck fixing your x300 and if you did how did you fix it?

PauPau
09.01.2013, 11:48
*@dannyboyau*

> troubleshoot shows that wifi is turned off try the switch but no light when i turn on and computer says that wifi is off and needs to be turned on.

You need to enable WLan using FN + F8 and you have to enable the WLan switch which you can see in front of the notebook.

Additional go to BIOS set it to default and check if Wlan is enabled in BIOS (sometimes BIOS supports such option)