PDA

View Full Version : Satellite C660 - extremely weak WLAN signal strength



micsto
18.07.2012, 19:56
I've bought a brand new Satellite C660-2T7 and have the following problem:
The WLAN signal strength is extremely bad!

If I'm only 5 meters away from the router, there's only one bar signal strength!

On another notebook, I have 5 bars at this distance!
So WLAN is unusable...

The problem also occurs if the power supply is plugged in, so it's no energy saving problem.

Installed the newest Atheros driver, didn't help.
Did a HDD recovery, didn't help.

PLEASE HELP!!

Dr.Lamp
19.07.2012, 09:25
Have you checked all WLAN settings?
Have you compared them with settings on “another notebook”?

If possible can you test it with other router?

Tonny
19.07.2012, 16:34
>The problem also occurs if the power supply is plugged in, so it's no energy saving problem.

I would not be 100% sure about that since you should check the power plant settings which are using if the AC adaptor is connected.

The point is that WLan power saving settings might be set to save power even if the AC adaptor is connected…
So ensure that this is not the case using the power plant while running on mains.

However, there are quite few other options which might affect the WLan signal.
Go to device manager -> WLan card -> Properties -> Advanced tab.

Here several settings might be changed… I would recommend using the same WLan standard 802.11 B, G which is set to the WLan router.

micsto
19.07.2012, 21:10
The same problem with Fritz Box 7390 and Fritz Box 7330.

micsto
19.07.2012, 21:15
> {quote:title=Tonny wrote:}{quote}
> However, there are quite few other options which might affect the WLan signal.
> Go to device manager -> WLan card -> Properties -> Advanced tab.

Found the problem :D
Changed in the advanced settings "802.11b Preamble" from "Long and Short" to "Long Only".
Thanks for the hint!!

micsto
19.07.2012, 21:40
Helped only 1 minute, signal is bad again :(
Now I have sometimes for some seconds 5 bars, but mostly only 1 bar.
I'm getting crazy...

Message was edited by: micsto