PDA

View Full Version : Re: How to activate wireless internet?



may28
18.01.2012, 04:48
Bought Satellite E300/007 Windows7 Home Premium yesterday with problem on wireless internet access.

The Satellite E300/007 can be connected to router perfectly, but it isn't functioned by saying "unidentified network" and "no internet access".

What does it mean? Can someone help me to solve this problem?
Thanks!

Macius
18.01.2012, 09:50
> The Satellite E300/007 can be connected to router perfectly
Thatís very important statement and we can discuss about problems using WLAN connectivity on your notebook but all other issues you must discuss with your internet provider.

Call their support and let them help you about this. Maybe some identifications data are not right configured in your router.

By the way: can you access internet using LAN cable?

MasterG
18.01.2012, 10:14
Hi

First of all I would recommend checking the router settings.
Be sure that you have used right data from your ISP (internet service provider).
If the router has been configured properly (to be sure test the WLan using other device like smartphone or other computer) you should check the Wlan settings

In Control Panel -> Network and Sharing Center -> Change Adapter settings (on the left) -> WLan card -> Properties

Here you can check the settings for TCP/IP protocol.
Here you should set every option to: Obtain an IPv4 address automatically

Here more details:
http://windows.microsoft.com/en-US/windows-vista/Change-TCP-IP-settings

may28
18.01.2012, 18:48
Hi Macius,
Thanks for your advice. Yes, I can access internet using LAN cable.

xaver
18.01.2012, 23:14
Restart your router and try it again.

may28
19.01.2012, 03:55
Hi MasterG,

I had followed your instruction, but it still doesn't work.
The Wireless Network Stauts box shows that:
IPv4 & IPv6 are "no internet access", but all others connections (media state, SSID, Duration, Speed & Signal Quality) and activity (sent/received bytes) are functioning.

I can access internet using LAN cable, but not for wireless network.

Any further suggestion to help me solving the problem is highly appreciated. Thanks!

MasterG
19.01.2012, 13:21
Hi

It looks like the TCP/IP protocol is not configured properly.
Uninstall the TCP/IP4 and IPv6. Then install this again.
Then you can disable IPv6 and use only TCP/IP4.

The settings can be found Control Panel -> Network and Sharing Center -> Change Adapter settings (on the left) -> WLan card -> Properties as mentioned above.

Just a tip: did you see this thread:
http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=65401

may28
21.01.2012, 01:53
Hi Folks,
Thanks for all your valuable suggestions. The problem has been solved by adding and unblocking the physical address of wireless LAN adapter to the router's firewall. It is now working perfectly. Thanks again!

Macius
21.01.2012, 09:39
Thanks for the feedback.