PDA

View Full Version : Satellite Pro C660-299 - how to enable/disable wi-fi module?



ricjps
13.01.2012, 10:26
Good morning!

How i can enable/disable my wifi module?
My Wifi is by default enabled, but sometimes i have to disable for connect by LAN instead of Wifi and i can´t.
When i click Fn+F8, the only icon that appears is the bluetooth enabe/disable icon.

Anyone can help?

Many thanks,

xaver
13.01.2012, 10:31
Strange.
Do you use original preinstalled OS that you got with your notebook?
Is WLAN card listed and enabled properly in device manager?

PauPau
13.01.2012, 11:43
Hi

The Fn + F8 would enable and disable both features: WLan and BT
So it confusing why only BT option is available.

Did you try to update / reinstall the WLan driver?
Try that… it’s worth a try…

ricjps
13.01.2012, 18:29
No, i used a new installation of Windows 7 Professional 64 bits.
After install, i have downloaded the drivers from the Toshiba website.
I installed not all the downloaded options, but i installed the Value Pack, the Flashtools and the wireless driver.

I forgot anything?

Thanks,

ricjps
13.01.2012, 19:07
Yes, it seems like the Fn+F8 doesn´t recognize the wireless adapter.
I have downloaded the drivers from the Toshiba website, and i have updated the wireless drivers.
It continues to show olnly the bluetooth icon.

If i want to disable wireless i have to go to the network cards and disable manual.

Anymore help?

Macius
13.01.2012, 23:06
Why you don’t answer to all questions?
One more time: Is WLAN card listed and enabled properly in device manager?
If yes, which WLAN card is listed there?

ricjps
14.01.2012, 22:47
I assume that if i say these two:
- "My Wifi is by default enabled..."
- "I want to disable..."
That you will understand that the WLAN card is listed and enabled properly and i get perfect wireless signal.

The WLAN card is Broadcom and in all definitions is working well.

Once again the problem is that when i select FN+F8 the icon to disconnect, wlan is not listed, only the bluetooth icon is listed.

I have another Toshiba laptop from other version and has the same FN+F8 and both the icons are shown.

ricjps
15.01.2012, 18:32
Solved

The solution was uninstalling the VAP (Value Added Package) and install again.

Paolo30
16.01.2012, 11:35
Nice! Thanks for feedback!