PDA

View Full Version : Re: Realtek 8191SE card wont show up in device manager



maherP
13.12.2011, 03:39
Satllite L450D-128 part number: PSLY5E-01301LEN, Win7 Ultimate 64 bit.

Hi,

I cannot use my wireless internet connection. The LAN connection works fine when connected via cable.
I have read all the related topics to make sure i am not repeating a previously solved issue but i cannot figure out the problem.

The connection status indicator in the system tray shows no available networks,

The wireless indicator light on the front of the laptop is not illuminated.

Fn+F8 does nothing (even after resetting flash cards with value package etc) the 8191SE card does not show in device manager and i have tried adding it manually to no avail.

I have installed the latest wireless card driver specific for the 8191SE again but nothing.

I have also removed the card and re-seated it but still nothing shows in dev manager.

I have also updated my BIOS and made sure wireless is enabled.

Any help would be greatly appreciated.

Thanks!!

Dr.Lamp
13.12.2011, 09:31
Make last ultimate test: install original recovery image that you got with your notebook and check functionality.
If the hardware is OK it must be listed in device manager after right driver installation.

MasterG
15.12.2011, 11:12
Hi

I agree with Lamp. The notebook should be tested with Toshiba Recover image which was preinstalled at the first day of purchase.
Usually if the Wlan card is not recognized in device manager, neither as an Ethernet controller nor as an unknown device, then this means that there must be an hardware problem.
But to be 100% sure about that, the factory reset is needed.


But I found 2 different Realtek Wlan drivers
[Realtek Wireless LAN Driver v 2.00.0006|http://www.mytoshiba.com.au/file/download/resource/file/17443/tca0010300h.exe]

[Realtek Wireless LAN Driver v2.00.0006.L_090829|http://www.mytoshiba.com.au/file/download/resource/file/17193/tc40075900b.exe]

Try to install both drivers