PDA

View Full Version : Automatically created a standalone WLan account - How to get rid of that?



Rush
16.11.2011, 15:55
Dear all,

my computer has automatically created a standalone wireless account by the name of "Homeinternet" which is of course open and unsecured. I did create an account previously to access the internet.

How do I get rid of that "Homeinternet" account? What could have possibly triggered that action?

Does it have something to do with Home groups on my computer?
I'm thankful for any help or good advice.

Rush
16.11.2011, 19:51
When I check Wireless Network Connections I see the account I have created on my own and all my neighbours' accounts plus that automatically generated wireless account, which is obviously connected to my computer. I have never created it myself nor have I given it any name or anything and it appears on that list each time I'm connected to the internet.

I have tried to find a way to delete/deactivate it , but to no avail.

Has anybody had similar problems and most of all how and where can I fix it?

xaver
16.11.2011, 23:34
Sorry but i don’t understand meaning of word “account”. What do you mean exactly.

I can imagine your notebook show the list of all available wireless networks in your area but I don’t understand what do you mean with this account.

For each available network you can use option “connect automatically”. You can also disable this option so use it for your WLAN only.

MasterG
17.11.2011, 14:52
Hi mate

I think you mixed up something…

The notebook’s Wlan card cannot create the Wireless Network. The WLan router has to be configured firstly to create a WLan network. You have to set the SSID (network name), encryption (WEP, WPA, WPA2 etc….) and the password.

Then the Wlan is configured and you can use the notebook’s WLan card in order to connect to such network.

The Wlan card shows ONLY the list of available networks in your environment.

Rush
17.11.2011, 23:09
I have configured a wireleless network on my router and created it on my computer. Same settings and everything. That wireless network shows on my list with all other networks available in my neighbourhood. I can access it and it works fine. It is not open and secured. Just the way it should be. So far so good.

BUT - there is another wireless network running, which is obviously connected to me, which I have never created and which is open and unsecure and free to use for everybody who can see it. This network doesn't show neither on my router or my computer, therefore I am not able to delete or deactivate it though it's more than obvious that it's connected to me. It always appears when I go online and disappears when I log off on the list.

Rush
17.11.2011, 23:21
By account I mean the wireless network I have created on my computer and configured on my router beforehand. That network works fine and there's no problem with that. When checking the list of available wireless networks I see my network and those of my neighbours. The only problem is, there is a second wireless network obviously connected to me which is open and unsecured and doesn't show on my computer unfortunately so that i could delete/deactivate it. I never created that second, fake wireless network but it definitely is connected to my computer. Each time I log on, it appears, same thing when I log off or turn off the router.

As it doesn't show neither on my router or my computer I wonder what I have to do to get rid of it. Do I have to reset my router or is there a way to make invisible wireless networks visible in order to delete them somehow?!

I wouldn't mind much about it if I was sure it's not connected to me in a way, but it is unfortunately.

Could it have something to do with Home groups or wrong settings for Home groups?

MasterG
18.11.2011, 09:56
Hi

>there is another wireless network running, which is obviously connected to me, which I have never created and which is open and unsecure and free to use for everybody who can see it.

First of all I don’t think that this is your network. The Wlan router can configure only one Wlan and possible you are talking about an unsecured network in the neighborhood.

Possibly the notebook connects automatically to this WLan because it’s open and not secured.
It could be also possible that this is one of the available Hotspots in the city…

Of course you can disable the Wlan if you don’t want to connect to Wlan. the FN + F8 disables the Wlan card.

Rush
19.11.2011, 07:33
Cheers, mate!

You solved my problem. Thank you.