PDA

View Full Version : Satellite Pro L770-11F - Losing wireless connection



newky_tez
08.11.2011, 17:42
I have a Satellite Pro L770-11F laptop recently supplied to me as part of a insurance claim. It has a Atheros AR9002WB-1NG Wireless adapter 7 is running Windows 7 Pro 64 bit.

The problem I am experiencing is when I'm downloading a file from the internet It stops at random points & fails to complete the download.

I cant say when it happens or how it happens as nothing comes on screen to tell me of any problems. Occasionally I find that though the PC is still connected to the router (D-Link DIR-615 & only 6 feet from the PC) the map shows that theres no connection to the internet even though my Xbox is connected & my phone connects.

What makes it more unusual is that if i connect to the router via a ethernet cable it never drops out & downloads the files with no problems

The files i am downloading are various sizes from 350mb up to 3gb but it seems to do it more on files that are bigger than 500mb so im thinking its a timer/time issue or a file size issue (wireless only, not connected by cable)

I had a other notebook before this one & it worked fine & i never experienced this problem ever

I have changed the power managment settings in the ncpa.cpl option & as far as i can tell the drivers are bang upto date. I'm pretty sure this is a PC issue and not my internet & hopefully this week i can confirm that by connecting to a friends internet & seeing if the same thing happens.

Any help would be greatly appreciated as i have roughly 14 days left before i can send it back to the supplier for a exchange if it is a hardware problem.

Many Thanks
Tez

Tonny
14.11.2011, 12:04
Hi

You said that the Wlan driver is up to date but I would recommend also checking the Toshiba Wlan portal and to compare the Wlan driver versions.
http://aps2.toshiba-tro.de/wlan/
Here you can find the latest driver.

You should also check the Microsoft Power Management settings.
There is an option for WLan in order to save the batter power.
I would recommend disabling this option to get better performance.

Last but not least you can check and play around with the options which can be found in
device manager -> Wlan card -> properties -> Advanced tab

Good luck… hope this can be a small help…