PDA

View Full Version : Wireless conection do not work in Satellite R630-13U Code : PT31LE-00V006



jlabuelo
17.09.2011, 15:35
Hi all

I have bought a new Satellite R630-13U Code : PT31LE-00V006CE two weeks ago. Problem is that I am not able to get connected to any Wireless network (neither open or encripted with WPA nor WEP).

In my laptop I got it with Windows 7 installed. I am able to see the wireless network icon next to the clock down right corner of the screen, also I am able to select one of the netwoks that the pc detects and show in the list. Then once I select the network it asks me for the password, and if I introduce a wrong password, I get the right error message.

Problem comes when I introduce the right password..... then after a couple of mins where I can see the "process bar" screen I get an error message that just says " Not able to connect to "WNetwork Name"".

As I said I have tried this with several networks open or with security and with both levels of security (WPA or WEP). I have tried this with different networks, with different routers, and in different places.... but never got a wifi connection with this new laptop.

I have tried uninstalling the broadcom adapter, and reinstalling it downloading the driver from the official toshiba web site, also I have installed the last version of the "Added Value Package".... but still is not working.

I have other friends with HP, o DELL that are using Windows 7 which are able to connect to the networks I am not , and with no problem..

What else should I try to get this fixed??

Thanks a lot

xvixen
18.09.2011, 06:37
I am having almost the exact same experience with a P750/02J I just bought.

It has the Atheros wireless card installed.

Connects via ethernet, sees all wireless networks. Can only connect to my home network if I disable all security.

Hope you get an answer as it may help me as well.

PauPau
18.09.2011, 10:33
>Can only connect to my home network if I disable all security.

This means that your router supports different encryption settings as the WLan card.
I would recommend using the encryption which is supported by Router and Wlan card as well…

By the way; did you update the WLan driver to the latest state?
DO that: here you can find the latest version:
http://aps2.toshiba-tro.de/wlan/

How about BIOS: check if the BIOS is up to date too

jlabuelo
18.09.2011, 13:54
Hi all

Thanks a lot for the answer, but I dont think I have understood it correctly. What you mean is that I need to use the same encription that works with the router and with the Wireless card of the laptop (Broadcom).... but for me that would not be the right answer I need.

Imagine that this can be the solution, so we need to change the security settings of my home wifi network and of our office to the one being accepted by the laptop,..... but what happens if I need to go to a customer, or to a cafe.... Do I have to ask them to change the security settings???.... my other laptos (even toshiba's) works fine with other networks... routers.... why is this one not working?.

I have uninstalled the wifi card driver and installed it from the last one found in the toshiba's support site.... dont know really what else I should do.

Please any advice will be very pleased.

Regards

PauPau
18.09.2011, 18:02
> . What you mean is that I need to use the same encription that works with the router and with the Wireless card of the laptop

This means that you should use for example WEP or WPA which is supported by your router and WLan card.

> but what happens if I need to go to a customer, or to a cafe.... Do I have to ask them to change the security settings???..

The point is that if the Wlan router has been secured with an encryption which is NOT supported by WLan card, then you will not be able to connect to the network.
Furthermore the Wlan router could be configured in order to filter the mac addresses… this means that if your MAC address (of WLan card) is not inserted in the router settings, then the notebook will not be able to connect to the router…

I would recommend checking the manual of the WLan router.!!!

jlabuelo
18.09.2011, 23:50
Hi

Thanks a lot for the answer, please do not missunderstand my comments, I appreciate your help trying to solve our problem here.

What I tried to mean in my first description of the problem is that I am not able to get connected to any WIFI network at all taht uses WEP or WAP, or that it is even "open". I know that if the network is using the MAC filtering the WIFI card is not the problem. That is correct, but the problem is taht I am not able to get connected to any network. When I try to connect to a router with a WEP or WPA I get asked by the network password.. if I introduce it wrong, i get the error message saying that the password is wrong. but if I introduce it correctly I get a windows message saying that "it has not been possible to get connected to the network".

Hope this clarifies my problem better now ;-).

Cheers!!