PDA

View Full Version : Satellite A660 - How to activate WLAN?



MarcR81
20.06.2011, 11:03
Hello,

If I press the buttons FN-F8 the message told me, that is must activate the WLAN because itīs deactivated? This laptop has no extra button for the WLAN, only at the buttons line under the monitor!?

I've re-installed any new drivers for the broadcom-WLAN, FN-Keys, Value Added Package.

Sorry for my bad english I am from germany :)

C3PO
20.06.2011, 13:00
Hello

Have you already checked if WLAN card is listed in device manager?

What about other FN keys? If you press FN key can you see the Flash Cards on top of the screen? There should be an option to set wireless on.

By the way: WLAN driver update is here available: http://aps2.toshiba-tro.de/wlan/

Paolo30
20.06.2011, 13:50
Hi

You have to press FN + F8 several times because FN + F8 enable also Bluetooth (if available on your notebook).
So be sure that you have really enables the WLan pressing Fn + F8

MarcR81
21.06.2011, 01:17
WLAN Card has no problems and is detected! i checked the device-manager also with other drivers for the wlan-card.. no matter what driver i need,
it still has "no problems" and "it works fine".. no erros at the device-manager!!

the other FN-Keys works without problems and all flashcard were at the top!!! FN-F8 shows me at the OSD: "i must activate the WLAN-communication, because itīs not activated"


i have also bluetooth at my satellite a600..... but itīs very terrible for me...


edit: the same problem like this thread: http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=59016

and i have also do the tips by re-and-uninstall drivers...

Message was edited by: MarcR81

MarcR81
21.06.2011, 09:49
*now it works !!!*

1.) uninstall & delete driver for the WLAN device(card)
2.) uninstall "value added package"
3.) uninstall "Flash Card support Utility"
4.) restart the PC/Computer
5.) install the last driver for WLAN
6.) restart the PC/Computer
7.) install "Flash Card support Utility"
8.) restart the PC/Computer

now by pressing the (special)button at the top of the keyboard *WLAN is activated !!!*

*but if i install the ""Flash Card support Utility" , i can press the WLAN button, but itīs not going ON / not available to activate WLAN !*

Paolo30
21.06.2011, 13:04
>now it works !!!

Thanks for sharing!