PDA

View Full Version : NB300: How to enable popup to mute speakers while headphone are connected



nikesh_prajapati
29.10.2010, 15:20
I have purchased a NB300 and before when I used to plug in my headphones I used to get a pop up that allowed me to mute the speakers and play just through the headphones.

However now I think i may have disabled that window by accident...
Is there anyway of enabling it again, because when im listining to music it comes out through both the main speakers and the headphones.

Thank you for your response in advanced

MasterG
29.10.2010, 16:16
Hi

You’ve got Realtek sound driver?
Well, go to control panel -> Realtek HD audio manager.
There you will see advanced settings in the upper right corner.
There you can enable this…

Greets

nikesh_prajapati
29.10.2010, 16:24
Thank you very much solved the problem as it was a Realtek Audio Driver