PDA

View Full Version : Wireless is ON but Satellite Pro A300-1EA says it's OFF



k.rushforth
28.09.2009, 17:12
I have had this computer since April will no problems.

My wireless is on (on switch and func key) but my computer will not connect to a network, the icon has a red cross through it and when I try and diagose I keep being told to switch wireless on. I have restarted countless times, I have not downloaded any new software or run any updates since the last time it worked. I have checked the device manager, the drivers are up to date and there are no conflicts. I have tried diabling the anti vrius software but this has not helped.

I am currently connected through an ethnet cable. This has happened once before but after several hours it started working again. No such luck today.
The connectivity doctor acknowledges that the switch is on - but when I dianose I'm told to switch on the wireless.

Please help!??

MisterX
05.10.2009, 15:43
Hi

Maybe you should simply reinstall the Wlan driver again…. that’s definitely worth a try…
Go to device manger and uninstall the WLan driver…
Then reboot the notebook and after windows has booted again, try to install the newest WLan driver. After this procedure reboot the notebook.

Furthermore go to device manager again and check the Wlan card properties.
There is a tab called “Advanced”. There you can find many different options and there could be an option which enables/disables the Wlan card too.

Last but not least check if there is no conflict between the WLan configuration tools like Atheros WLan configuration and the Windows WLan settings.
If you are using Atheros Wlan tool then Windows Wlan settings should be disabled (unmarked).

k.rushforth
05.10.2009, 17:58
Thanks for getting back to me.
I tried this and it worked

Thanks

MisterX
05.10.2009, 18:34
Nice! Thanks for this info and nice star points :)