PDA

View Full Version : Satellite Pro A200 unable to connect to Wireless network



andy.howard
17.09.2009, 14:55
Hi

I have a Satellite Pro A200 and on Tuesday evening I could connect to a wireless network. I received an update, rebooted and now it doesn’t seem to work.

I can see the wireless networks available via the Toshiba Radar but cannot connect to my usual wireless network.
The wireless network icon has also disappeared from my system tray and if I go Control Panel/Network Connections, I cannot even view any available networks as there is no option to do that.

Any ideas ?
will the FN/F8 work ?
Help ! Please !

Horwath
17.09.2009, 15:09
Have you tried to use system restore tool and roll back the OS to earlier time?
Maybe this will remove installed update and you will be able to use WLAN again.

Check it out.

Boarder
17.09.2009, 15:19
Hi

In my opinion you should try the system restore function. Then you can roll back the OS to an earlier time and normally then you should have the old driver version.

By the way, is the WLAN card listed in device manager properly now or can you notice a yellow exclamation mark?
Make also sure that WLAN is enabled with FN+F8 and the hardware switch on the notebook.

andy.howard
17.09.2009, 21:49
thanks for the advice however I tried the system restore wizard to settings over a week ago and it stated that no chages were made.
The WLAN is listed in the device manager and also used the FNF8 to encure it was switched on. When I used the connectivity doctor it shows my WLAN ok, but a yellow exclamation mark between that and the local network wirless icon saying the line status is disconnected.
Anything else to try ?

andy.howard
18.09.2009, 10:11
Guys,
thanks for your help.
I managed to sort it out, by uninstalling and reinstalling the WLAN Driver in the device manager and it seems to be sorted.
Andy