PDA

View Full Version : Satellite Pro 4600 - Can't connect to wireless network



Gariep
14.08.2009, 01:05
Hello, I'm having problem With my Satellite pro 4600 model # Ps460C-04NVX
The problem is with the wireless adapter PA3070U-1MPC
I can see my network in wireless network with excellent quality signal but it won't connect

I have a fresh install of win xp sp3. i do not have original driver cd.

Someone can help me please?? Thanks you

Akuma
14.08.2009, 07:27
Try this:


1) Download and install the latest Wifi Drivers from the Toshiba website

2) Try disabling the Firewall in Windows, or your 3rd party Firewall

3) Use Static IP Addresses, instead of using DHCP (Dynamic IP Addresses)

4) Upgrade the Firmware in your Wifi Access Point. (download from the manufacturers website)

Lars-539581805
14.08.2009, 08:53
Hi

As Akuma suggested you should make sure that you are using the newest WLAN driver from the Toshiba website for your notebook.
I have founded your model on the Toshiba Canada website: http://support.toshiba.ca

Your network configuration is not kwon to me but you should check the TCP/IP settings. If you have DHCP do you get an IP address from the router? You can check this in start > run > cmd > ipconfig /all

If you are using a 3rd party firewall you should disable it.

Bye

Gariep
14.08.2009, 17:38
Thanks for the help.

I download lastest driver from toshiba website, but there is no driver listed for xp, so i used the one for w2000
I tried to disable the wfirewall

But im a noob in networking, and im not sure i really know how to set up a static ip adress

could you help me please?

Thanks you

Barrie
14.08.2009, 18:47
I can imagine SP3 make problems. You must understand that this notebook is very old and not supported for SP3.
Have you tested WLAN functionality with SP1 or SP2?

Check also router WLAN settings.

Gariep
14.08.2009, 21:20
ok i will try this, but i will have to find nother xp installation disc because the one i have already have S3 on it...

But it's curious because before i reinstall windows , the wireless was working at my friend's house but not at mine.

I didn't retry since i reinstalled windows but im pretty sure it should still work at my friend's house.

Does it give someone a clue of what it might be?

Gariep
14.08.2009, 23:26
Ok finally i've been able to fix it.

The problem was that my router was set to wireless G only but my card is 802.11B only. I just set my router to mixe and voila!

Gariep
14.08.2009, 23:27
I fix it, the problem was that my card is Wireless 802.11B only and my router was set to G only. Just set my router to mixe and the problem is solve.

Andrej
15.08.2009, 09:49
Hey cool.
Problem solved. Thanks for the feedback!