PDA

View Full Version : Qosmio G50 - Does it have Draft-N?



Disgruntled
07.08.2009, 00:57
So seeing as I moved house I bought all new wireless-n stuff to match my 2 month old Qosmio G50.
Fired up the new router - hooked in the wife's vie her wireless-n adapter - awsome 130Mb connection :)
Now to my lappy, connection up - yay - hmmm, seems slower then I expected, oh that's because it's only seeing it as a G connection at 54.

I'm running Wep encryption, which I've read may be the issue, but my dongle's working perfectly, is it really true that this laptop can't actually use the stuff I bought to use with it?

Raver
07.08.2009, 10:19
Hi

What Qosmio model you have exactly?

You can check this on the Toshiba website if your model is equipped with Draft N or not. As you can see on the website not all models support Draft N so check this:
http://eu.computers.toshiba-europe.com => Products

Barrie
07.08.2009, 18:14
Check WLAN card properties.
Which WLAN card is inside?

Friend of mine has Qosmio G50-10T with Intel WiFi Link 5100AGN.

Disgruntled
08.08.2009, 00:23
model no of lappy:PQG55A-04J01Y
yeah it's a 5100AGN in mine as well (wifi card)

I tried WPA & wpa2 as well - still no dice for me - still full n for the rest :(

router is a dgn2000 from netgear if that helps

Disgruntled
10.08.2009, 13:08
ok so dropping all security other than an allowed mac address my connection is still identified as 'g' by the toshiba soft - and the connection goes up to 65 :( still not working right, though now i see it's in devices as an AGN is definately supposed to be working.

any ideas guys n gals?

Raver
10.08.2009, 13:15
Hi!

Before you can use Draft N make sure that the router runs on Draft N speed.
Then you should enable Draft N if you go in device manager => WLAN card. There you can also set the speed.
Make also sure that you have installed the newest WLAN driver from the Toshiba website.

If it doesn’t work make a firmware update of your router and try it with another notebook.

Disgruntled
11.08.2009, 10:15
i have draft-n enabled, and another pc connecting to it perfectly - in fact with security off the other went up to 270, i'm still stuck on 65 :(
there's no upgrade for the drivers at toshiba that i can see, nor an upgraded firmware fot my router.

so basically i can see the draft n working fine on my router and another compy, mine has it enabled in 802.11n mode enable, i have both n channel widths bands set to auto - though no setting changes make a difference for me here.
BUT when i go down to wireless mode i have 6 options, none of those have n - mine's set on 6. 802.11a/b/g

I've had this thing for a couple of months but I'm starting to think i 'll have to take it back - this is one of the reasons i bought it, and though i have since read the disclaimer on the toshiba site, none of that was mentioned at all by the sales guy.

Boarder
11.08.2009, 12:01
Hi!

Have you also tried the driver from Intel directly?
On the Toshiba website I can only find 12.2.0.11.3 and on the Intel website is already 12.4.0.21 and maybe this version is working for you.
Check this!!!

Furthermore I would recommend to update the BIOS. You can download it on the Toshiba website.

By the way, have you tried it with “factory settings”?

Disgruntled
13.08.2009, 09:42
factory settings is what i was at at the start - only tried changing them inline with other forum suggestions.

Amazingly - the driver update from intel DID fix it up - i now have a connection at 130, thankyou VERY much.

Wonder if toshiba will mirror these drivers eventually.

Thankyou again :)

Raver
13.08.2009, 10:49
Very interesting feedback!

I assume Toshiba will update the driver too in next time.