PDA

View Full Version : WiFi still not linking up on my Satellite Pro P300-19Q



JonTosh
16.07.2009, 21:55
Please help me...please!!!

I have just received my new replacement P300-19Q after my previous one had a fault on both the keyboard AND the WiFi. My one issue still remains though, the WiFi will not connect. OK this is not entirely true, some how it connected last night after Tiscali Customer service helped me anf yes it is switched on on the front of the unit. This evening... no chance! I really think it's to do with the Toshiba ConFigFree software.

Please please please (on bended knees) can anyone help???

Horwath
17.07.2009, 10:26
As far as I know ConfigFree is just monitoring software and for Wi-Fi configuration you probably use Windows settings.
You can remove ConfigFree from the system and check if the WLAN connectivity will work better.
Please test it and send some feedback.

Try also to restart your router.

Boarder
17.07.2009, 20:52
Hi

I have ConfigFree too but itís just monitoring software. That means you have to use Windows settings to connect to your router.
WiFi must be enabled with the key combination FN+F8 and the WiFi switch on the notebook.

Is your router visible if you search for WiFi networks in range?

As Horwath suggested you should restart the router if you have issues.

Greets

JonTosh
18.07.2009, 08:25
Hi, thanks for your replies.

I spent another another 35 minutes on the phone to Tiscali last night and it does seem to be the laptop. It is not seeing ANY available networks. I'm totally puzzled. WiFi is turned on and activated using Fn+F8 (I think).

My supplier has offered a refund but this laptop is perfect for what I want to use it for and I'm sure I wont find a better replacement.

As I've installed the supplied XP Pro disc, would this have anything to do with it?

JonTosh
18.07.2009, 22:11
Had it working just then tried re-starting now it wont work again! Any ideas?

JonTosh
19.07.2009, 23:28
Thanks to everyone that has helped me with this. I have given up and it's going back for a refund tomorrow.

Would I buy another Toshiba? No chance!!!

Message was edited by: JonTosh

Akuma
20.07.2009, 01:38
Did you try disabling 802.11n ?

Since its not ratified yet, there are compatibility problems that cause all kinds of problems.

Also check your firewall / Antivirus settings. It could be blocking the Wifi connection.

sascha
20.07.2009, 13:30
Akuma is right. Try to use WLAN in G mode only.
My brother has no problems with G mode and WLAN speed is great. He can even play Call of Duty 4 on line using WLAN connectivity.