PDA

View Full Version : Re: Satellite L300 - WLan not recognised in Win XP



mitchtbh
06.07.2009, 07:29
Last night, I did a clean installation of Windows XP over Windows 7.
I downloaded most of the drivers, and everything is working fine, except that my laptop now can't seem to recognize the wireless.

It was working fine when I was on Windows 7, and now I don't know what to do.
I can still connect by plugging in, but that's too much of a hassle since I'm used to free-roaming!

I've looked in the Device Manager, and the only thing that has a yellow exclamation mark, is the Ethernet Controller.... and I can't find anything to fix that.


Can anybody please help?

Much appreciated,
Thanks.

Jaba
06.07.2009, 08:58
> I've looked in the Device Manager, and the only thing that has a yellow exclamation mark, is the Ethernet Controller.... and I can't find anything to fix that.

This Ethernet controller is WLan card and it seems that the WLan driver was not installed correctly or you tried to install wrong WLan driver.
I don’t know what WLan card you have but must be either Intel, Atheros or Realtek WLan card.

All the Wlan drivers can be found on the Toshiba Wlan portal:
http://aps2.toshiba-tro.de/wlan/

Check these drivers!

mitchtbh
06.07.2009, 09:38
Thanks man!

But now when I try to connect to my wireless, it just hangs on Acquiring network address

Jaba
06.07.2009, 10:25
Hi

Did you try to configure the Wlan again?
Did you try to connect to open Wlan?
Remove all the encryption settings and mac address flittering and check if you could connect.

mitchtbh
06.07.2009, 10:38
I changed it to open, but now it just says Validating identity, and a bubble pops up saying it can not find the certificate or something.

The options I have are:

Open
Shared
WPA
WPA-PSK
WPA2
WPA2-SK

Message was edited by: mitchtbh

Jaba
06.07.2009, 10:55
I don’t know what the problem could be but you should firstly ensure that your BIOS and WLan driver are up to date.
Then you should update the Windows XP to the latest state and finally you should check all the Wlan settings...

Check if the same WLan standard would be used by router and WLan card, disable encryption (as already mentioned), check if the TCP/IP protocol settings are set always to “…obtain automatically”, disable any firewalls.

mitchtbh
06.07.2009, 11:02
Yeah, I've tried all that. I'm confused now.

Andrej
06.07.2009, 15:26
Have you tried to restart your router?
Long time ago I tried to connect friend’s Qosmio to my WLAN but without success.
After router restart I connected to WLAN after few seconds only.