PDA

View Full Version : Cannot connect Portege R200 with desktop PC on wireless network



marcusbmg
09.06.2009, 00:11
Hi

I am pleased with newly acquired Tosh Portege R200.
Successfully connected to the router and internet on the wifi.
Changed the r200 name and set up the work group name so that the other PC's would be detected - which they are - and the Tosh would likewise show up in Network places, which it does.

So everything hunky dory...until I tried to access the laptop from the desktop, at which point WinXP threw out a password request.
And thats my question: since no passwords have been set on the Portege ( clean XP re-install) for any users or administrators WHATS THE PASSWORD??

Yours in hope and expectation oh wise owls out there...

Chad
09.06.2009, 10:06
Hi

I have no idea what password you need but usually you should set the right permission to the folder which you want to share in the network.
I have connected my both computers (both with Win XP) using a cross LAN cable.
Then I set the same workgroup name on both computers and assigned the IP address manually; i.e: 192.168.50.1 and 192.168.50.2
Then I selected the folder -> properties -> Sharing tab.
Here you can set the permissions.

Using the WLan you have to set the option for *Ad-hoc* network.
This allows you to use a computer-to-computer connection.

LuisAngel
09.06.2009, 13:04
Hi

I think, you should do activate the count Administrator and set the password.
When request the password write: User Administrador, password ...

I'm spanish my english is veryyyyyy short,
I hope help you.

marcusbmg
09.06.2009, 18:56
Thanks Chad that was right on the password request was just a misleading XP default.

Now I have run the networking wizard and set the relevent partition to share, there is no difficulty in accessing the Portege.
U R a wise owl.

marcusbmg
09.06.2009, 18:57
Thankk you too, also right on.

Raver
09.06.2009, 20:00
Great news, buddy!! :)