PDA

View Full Version : Satellite A350 - problem with Internet



cemat
02.06.2009, 00:04
Hi everybody,
I have bougth Satellite A350 with MS Windows Vista Home Premium some days ago and I have the problem with Internet connection via wireless. It is impossible. I have connection with my wireless router linksys and it is everything. I can't connect to the Internet. I can't obtain IP adress from DHCP and it is "limited connectivity".
Can somebody help me what to do?
I read some posts on the Forum and I think the best idea is to back to the shop, get the laptop back and to forget about Toshiba for EVER. I hope it is possible to do it. Earlier I have bought one non-Toshiba laptop and ... no problem. Everything is OK, everything works OK, Internet connection with no problem.

Regards

sanremo
02.06.2009, 10:24
>get the laptop back and to forget about Toshiba for EVER
Hey do you give up so quickly? ;)
Since two months I have A300 and WLAN works perfectly.
Be sure all settings on laptop and router are the right one, restart the router and try again.

cemat
02.06.2009, 14:03
I am sure that all settings on my router are OK. I have other laptop (I have bought it 2 weeks earlier) and it has connection to router and Internet. I think, that settings on Toshiba laptop shoud be OK, because they are like on HP laptop, especialy wireless settings and in this case I have connection to router, but I have no connection to Internet.

I looked for to solve problem on the Forum, but I didn't find answer for my question. Congratulation and You should be very happy, that Your WLAN works perfectly. I am very, very ungry, and I will try to give them Toshiba back and buy HP ;-). It works vwith no problem !!!

Regards

Akuma
03.06.2009, 02:47
Try this:

1) Is it a reception/interference problem? Try relocating the Laptop or Wifi Access Point

2) Download and install the latest Wifi Drivers from the Toshiba website

3) Try disabling the Firewall in Windows, or your 3rd party Firewall

4) Use Static IP Addresses, instead of using DHCP (Dynamic IP Addresses)

5) Upgrade the Firmware in your Wifi Access Point. (download from the manufacturers website)

cemat
03.06.2009, 09:29
1. It is no interference problem. I don't live in palace ;-).
2. I did it, I instaled latest version of driver from Toshiba website, but id didn't work ;-). I will try to instal the latest driver version from Intel website.
3. I did it, but ... it didn't work.
4. It is good idea. I will try.
5. I did it of course, but like i point 2 and 3 ;-).

Yesterday I did another thing. I used my extrenal wifi card and ... it work ;-). I think that it is driver problem. I try to instal the latest version of driver from Intel web site and I will see and give You the answer.

Regards

Barrie
03.06.2009, 17:44
Do notebook and this external Wi-Fi card use the same WLAN standard?
Have you tested it when you set WLAN on your notebook to standard G only?

cemat
03.06.2009, 23:23
Exactly. Notebook and external wifi card work in the same standart, that's mean 802.11b.
It is no nessesary to set notebook to standard 802.11g, because the router also works in standard 802.11b.
Today evening I instaled the latest version of driver, I took it, from Intel website (12.4.0.21) and it is exactly the same situation, that's mean notebook doesn't work using internal wifi card but it works using external wifi card. I think, that is something wrong with the notebook, but I don't know what exactly. I will try in service.

Regards

Jayjay
04.06.2009, 09:11
Hi

Before you would contact the service guys you should check if the BIOS update is available. If yes -> update the BIOS to the latest state.
Update the WLan card driver too!

After the parts have been updated you should access the Wlan card properties.
(device manager -> WLan card properties -> Advanced tab)
In the Advanced tab you can find different settings.
If the router has been set to Wlan 802.11 B then you should choose the same standard for the WLan card!
Furthermore you should check if the same channel would be used by WLan router and card!
The MAC address filtering should be disabled on the router (just for testing).

Check this!

cemat
04.06.2009, 23:26
Hi,

I did everything what You said. I also updated BIOS. I think that I have no to say what the result is... It doesn't work. The laptop works only by using the extrnal wifi card. When I try to work by using the internal wifi card I have only "limited connectivity". It is something wrong with my laptop, I think. It is impossible. I have too private laptops with Windows Vista and one with XP (from my work) and one with Vista and one with XP work with no problem, but Toshiba ... I don't wont to say what I think about it, but IMHO is... I wish I have bought it.