PDA

View Full Version : Satellite M40-313 (PSM44E) limited or no wireless LAN connectivity



vintage-girl16
19.04.2009, 18:34
I have always been connected to our home wireless network and the connection within the house is still ok but after restoring my factory settings I came only get limited or no connectivity.
After a problem with my DCOM server process launcher I completely resotred my laptop, not I can recognoise our network but cannot use the internet or access any files, after a friend recommend I update my Atheros wireless driver I did so but it did not change anything.

Is there anything I can do to solve this problem without having to pay someone or buy a new laptop?

Many Thanks for any help.

Karen

Akuma
24.04.2009, 04:26
Have you tried turning Off the Firewall and other security software?

Also try using a Static IP Address instead of DHCP, and enable File Sharing.

Luke
24.04.2009, 09:35
Hello

What OS do you use and have you reinstalled the notebook with the Toshiba recovery disk or Microsoft disk?

Maybe you should try to disable the firewall and check the properties of WLAN card.
If you use DHCP you get an IP address?

Iím sure that the problem can be solved without new laptop. I think this is only a wrong settings or something else.

Greets