PDA

View Full Version : Satellite U400-15B Constant errors & lock ups



r1flyguy
19.04.2009, 16:07
HI all

I have only had the laptop for a coupe of months and have reently started having problems with the thing just locking up and freezing with no response to keyboard inputs which is starting to be really annoying, so if anyone can help please tell me how to cure this problem

Firstly on startup i get the following window come up about 3 times

Toshiba Regsitraion.exe
Error parsing
C:\Windows\Microsoft.Net\Framework\v2.0.50727\conf ig\machine.config
Parser returned error 0xC00CE556

Then i have the following message

'Tempro stopped working'

and also

'Vista regsitration stopped working it will close and inform you if a cure is found'

This along with the thing locking up is starting to be really annoying

Please help

Kind regards in anticipation

R1

JackBlack
19.04.2009, 17:38
Hi

I think it’s simply Vista issue… it’s muddled but due to non apparent reason.
I would say; reinstall the whole system again using the Recovery disk but before you will do this try updating the simple applications:

> C:\Windows\Microsoft.Net\Framework\v2.0.50727\conf ig\machine.config
This is a path to the MS framework.
I think there is a problem with this MS tool.
Just update it or reinstall it!!!
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5#QuickInfoContainer

> 'Tempro stopped working'
This is Toshiba tool. Tempro can be downloaded from the Toshiba page too.
Reinstall it!!!

> 'Vista registration stopped working it will close and inform you if a cure is found'
Are you 100% sure it’s Vista registration and not Toshiba registration.
As far as I know there should be a application called ToshibaRegistration.exe
C:\Program Files\Toshiba\Registration\ToshibaRegistration.exe

Start msconfig and uncheck path to the ToshibaRegistration.exe. Then reboot the notebook again.

However, if all these tips will not work then simple OS reinstallation should help you!

r1flyguy
20.04.2009, 08:30
Firstly let me thank you for your swift reply and advice.
Secondly let me apologise for my lack of knowledge of PC software and operating systems.

For your info I downloaded the Tempro software but it won't load as the same message keeps coming up so tried to uninstall the original software and it won't allow me to and a new message is displayed which states - Error 1722, contact your vendor

In relation to the MS Framework I downloaded the software from the link and on trying to run it it states that a programme is already running so installation was halted.

Any further advice is most appreciated

Regards

R1

Jeffrey
20.04.2009, 15:22
Hi

As Jack already wrote there must be something wrong with the installed OS.
Usually it should be able to install the Tempro software without any big problems. I did it many times and it worked always!!!
In your case I would follow the last advice posted by Jack:

He said: +if all these tips will not work then simple OS reinstallation should help you+

So backup the important files; take your recovery disk and reinstall the whole system…
I think this is the easiest and fastest way to get rid of all this error messages and to get running the applications again…

r1flyguy
22.05.2009, 14:01
Just letting you know, the laptop finally gave up on me and went in for warranty repair.

It transpires that the hard drive needed replacing!!!!

Get it back next week, taken nearly 4 weeks due to the fact i work in Asia and that is where it is being repaired, parts had to be sent from Europe due to UK (purchased in UK) spec as i was told!

Barrie
22.05.2009, 16:01
Hello

Thank you for the feedback.
I hope with new HDD you will be happy with your notebook again and you will be able to continue your work.