PDA

View Full Version : Tecra M10: Intel Proset Prelogon fail



CMontana
02.04.2009, 22:22
I have a Toshiba Tecra M10 which has an Intel(R) WiFi Link 5100 AGN inside.

I have setup wireless pre-logon with Intel proset software ver 12.2.

When I cold start and try to logon straight away, it failes to logon.
If I cold start, wait 10 minutes, it logs in fine.

Any ideas what could be causng this?
Is there something that needs to load before I login?

I have inquired with Intel too and waiting for a reply. Just covering all bases!!!

Akuma
07.04.2009, 03:52
Maybe it wont login until a Wireless LAN connection has been established?

Try:

Updating the Wifi Drivers
Updating the Firmware on your Access Point
Updating the Tecra M10's BIOS
Uninstalling Intel ProSET and use Microsoft's Zero Wireless Config Service to configure the Wireless LAN connection.

Terentino
07.04.2009, 16:03
Hi Montana

Can you please make one test for me?
Can you check WLAN functionality if you enable 802.11g mode only?
Does this connectivity problem persist?

CMontana
05.05.2010, 04:42
Intel Proset Driver is latest for the M10
Access points are Nortel/Avaya 2332 v7
BIOS updated
MS Zero Wireless does not work on our enterprise setup

CMontana
05.05.2010, 04:45
Enabled wireless G only in Proset software. Cold booted and worked 1st time. But after another cold boot failed.

Becoming random now. The current M10 is the Core2 vPro.

MisterX
05.05.2010, 10:35
Hi

Check the Intel page for latest Wlan driver for WiFi Link 5100 AGN
You can check also this Toshiba page:
http://aps2.toshiba-tro.de/wlan/?page=downloads

But I wonder why you cannot use the Windows own Wlan configuration option…

CMontana
12.05.2010, 06:13
Already using the latest drivers.

Cant use Windows as our Wireless network uses WPA Enterprise. I dont believe Windows XP offers this. I am willing to be proven wrong??

C3PO
12.05.2010, 08:56
Hello

I have a little bit searched using Google and if you search for „wpa enterprise windows xp“ you will hundreds of search results how to do this on Windows XP.
Check this!!!

Furthermore it seems that you have to install a Windows update firstly before you can use WPA Enterprise:
http://support.microsoft.com/kb/893357

CMontana
12.05.2010, 23:38
Already tried this with various WPA options. Wireless seems to fail on 'attempting to authenticate". No sign that pre-logon is working when logging in either!