PDA

View Full Version : Satellite L300-1AS - Wireless completely disappears without warning



amcgrath1uk
04.02.2009, 23:54
I've been having ongoing, but annoyingly, intermittent issues with the wireless on my laptop. I've only had it since 24th Dec.

Basically, I can have days/weeks of use without any issues, then, without warning, the wireless completely disappears. It won't let me repair it the usual ways, nor will it even show the laptop having the ability to be wireless!!!!

After I restart the laptop, it still doesn't work, but then going through the repair process, it tells me the wireless capability is turned off!!

First of, are there any fixes to this?
Secondly, any ideas how my laptop tells itself to turn my wireless off??

This is a fairly important issue to me as I do use the internet a hell of a lot.

many thanks in advance

Asa

Akuma
05.02.2009, 00:33
Try this:

Update the BIOS
Update the Wifi Driver
Go into the Wifi Device settings in Device Manager and disable power saving, increase power output, set it to the specific 802.11x protocol you are using
Update the Firmware on your Wifi Router

Lars-539581805
05.02.2009, 10:34
Hi!

In my opinion this could be also a problem of the router so make a firmware update first. You can find it on the manufactures website.
Then disable the security features like hidden SSID, MAC address filtering and so far. Just for testing, maybe there is the problem.

As Akuma said, update your WLAN driver and update your BIOS. Both you can find on the Toshiba website:
http://eu.computers.toshiba-europe.com => Support & Downloads => Download Driver

I hope one these tips can solve the problem.

Bye

amcgrath1uk
05.02.2009, 12:05
Its definitely a laptop problem, as I've got 2 laptops and am on the other one at the moment with no problems at all.

Thanks for the advice so far, will give it a go after work and report back!