PDA

View Full Version : Satellite A300 - dropping WIFI connection



redhead32
27.01.2009, 23:03
I have recently purchased a Satellite A300, but unfortunately it keeps dropping the WIFI internet connection while surfing the net.
This is only recently in the past 2 weeks and I have not installed any new software that may effect this.

I have a 12 month old netgear wireless modem connection that is hooked up to my main computer (wireless).
I am using a secure connection that needs a wep key and is compatable with Windows Vista.

I also use this connection for my laptop from an other manufacture which i have no problems with. I also have Wifi on Wii and Xbox so wondering if there could be some interference. Xbox keep dropping connection also.
I only have 2 items connected at once and they are not even in the same location or even near to each other....

When I diagnose the problem it indicates low signal, however the signal strength on the computer shows excellent.
If I plug the ethernet cable in then everything works fine.

Very puzzled as to why this is happening, have run virus checks on computers and nothing.
Have unistalled the Connectivity doctor, still no joy.
Eveything suggest to me that this is ISP problem but given that I can connect to my other laptop and desktop PC and not have any problems so not sure if it is...

Can anyone help, i'm not very technical and am now very mentally drained

Thanks

Akuma
02.02.2009, 02:25
Try this:

Update the firmware Netgear Router.
Update the BIOS and Wifi Driver on the A300
Go to Device Manager, then into the Wifi Device Properties, and check the Wifi Settings. Try "802.11g Only" (or whatever 802.xx protocol you use). Also try increasing the power output and turning off power saving mode etc..
Ensure there is nothing causing interference between the laptop and router.

Lars-539581805
03.02.2009, 15:10
Hi!

First you should update your WLAN driver. You can find it on the Toshiba website:
http://aps2.toshiba-tro.de/wlan/

It would be recommended to disable some power saving options which could be affecting the WLAN functionality.
In your case I would disable the WLAN power saving option and maybe this document is useful for you
http://aps2.toshiba-tro.de/kb0/HTD84026Q0000R01.htm

Bye

redhead32
05.02.2009, 23:30
Thanx for the advice, I have disabled the power saving settings and this seems to have done the trick.

Not disconnected once.

Thanx again

redhead32
05.02.2009, 23:30
Thanks for the advice, it worked a treat

Again thanx