PDA

View Full Version : SP A60 Does not go into standby mode anymore



maevans
10.05.2005, 15:22
Hello. I know i tacked this on the end of another thread but i thought idd make my own post;

I've had my SP A60 since last september and its always worked fine but now it doent go into standy mode properly anymore - Or rather it goes into standby before coming out of it again after about 5/10 seconds.

Its driving me slightly mad - any ideas?

Rudi68
11.05.2005, 21:00
Hi,

please check your Toshiba Power Saver settings or Power Management Settings and set them to default!

After that you should try to update the current Power Saver from Toshiba site in driver download section.
https://eu.computers.toshiba-europe.com

Bye Rudi

maevans1
12.05.2005, 00:39
Hi.
I've checked on the page you suggested and I have the latest power saver driver i believe. And everything is at default and still no joy!

Feliks
31.05.2005, 10:18
Hi

It is not easy to give you a proper explanation because there are no simply explanations just suppositions. It is possible that there is some running process or any application that runs in background and make problems. Mostly applications are designed for desktops and it is possible that they simply donít allow to be shut down by standby or hibernation.

Sammy23
01.06.2005, 09:19
Hi,

it's right what Feliks mentioned! Try to remember which software was installed since you have this problem and uninstall it step-per-step!

You can also use the System restore of XP to roll back the OS settings!

Bye Sammy