PDA

View Full Version : Satellite L350-171: Question about Draft N in Wlan card Intel 5100



gdmm
20.12.2008, 04:32
Recently swapped to this machine after having fun with a P300.
My question is this; under the properties of the 5100 in Device Manager, there is an option to enable draft-n, but draft-n is not a option to select in the wireless mode.

Is draft-n a auto selection or am I missing something?

Jaba
20.12.2008, 12:17
Hi

The notebook has been equipped with the Intel WiFi Link 5100AGN Wlan card.
This WLan card supports definitely the 802.11Draft-N.

Please go to the device manager -> Intel WLAN card -> Properties -> Advanced tab.

Here you can check if the 802.11Draft-N is enabled.

Greets

gdmm
20.12.2008, 14:40
Thanks for the reply.

I have checked to ensure 802.11N mode is enabled, it definitiely is.

But as I said, in the advanced tab under wireless mode, there is no option for the value N.

Jaba
20.12.2008, 14:49
In my Intel WLan driver the Draft N is also not available in wireless mode.

There are only settings fro the A b or G. But the 802.11 N mode is enabled.
If this setting is enabled then your WLan will support the high throughput mode (MINO 802.11n)

So if your WLan router supports and provides the Draft N feature then your WLan card should choose it automatically.


PS; Please ensure that you are using the latest WLan driver from the Intel page!

gdmm
20.12.2008, 18:40
The router is a Buffalo WBMR-G300N, unfortunately when draft N is selected as the output I cannot connect, only when wireless G is selected. It may be a compatability issue, but I am not 100% sure it is.