PDA

View Full Version : Satellite A300-02: WLan connection keeps dropping & WLan card is disabled



nazimb
15.12.2008, 01:57
Hi..

Just bought a new A300-02W (canada), everything is working fine wxcept...the wireless connection.
The WLan connection keeps dropping and wifi card got disabled, i have to restart the computer then go through the repair steps under Win Vista to be able to connect again.
i went to the store and got a another one, same model, and i'm having the same issue, the drivers are up to date, tried to switch to Win XP and it's the same issue.
Called Toshiba tech support and they advised me to wait for the new Wireless driver as the laptop that i got is still new.

wireless card : Intel wireless wifi link 5100agn
any idea ?

Jimi
15.12.2008, 11:44
Hi

Your notebook is a Canadian series and therefore I don’t know why this WLan issue appears on your notebook but I would recommend using and installing and WLan driver from the Intel page.

Additionally you could check the WLan driver from this Toshiba European WLan portal:
http://aps2.toshiba-tro.de/wlan/

Furthermore you should disable the power saving option in WLan card properties (device manager -> WLan cad properties -> Advanced tab)
Check also the Power Management tab and disable also the option called “Allow the computer to turn off the device to save power”

Last but not least if a newer BIOS has been published for this series then update it!

Bye

nazimb
17.12.2008, 02:40
I have disabled the power saving in the Wlan, updated my BIOS as well, and the issue is still there, it’s driving me crazy!!!
It’s the 2nd laptop doing that...really don't know what to do!

R2D2
18.12.2008, 15:31
Hi

If you you’ve got a Intel WLan card then try the WLan driver from the Intel page too.
You could also use the Intel ProSet WLan configuration utility for WLan configuration.

Last but not least the WLan can always disconnect if the WLan signal would be too weak.
Therefore you should check your WLan signal.

Ps: did you check if the WLan would disconnect using other wireless networks??
Maybe there is an compatibility issue with your router.