PDA

View Full Version : Satellite A200 (PSAE6E) - Unable to recognize WLAN driver



REGNIER_FRANCOIS
09.12.2008, 22:12
Hi

I have a Satellite A200 PSAE6E with Vista.
I just want to install WXp and erase Vista.

When Xp was installed, all is Ok, except that my computer refuse to recognize my Wifi card...
Always the same, after boot sequence, desktop windows appeared, and a message : New material detected...
When I decide to make automatic research and install...............nothing.
When I look in the control panel >>>>> device manager
In rubric " Other Device" appears : Network Controller with a yellow !
And impossible to find a good driver....
In the properties , detail sheet it is written :
PCI\VEN_8086&DEV_4229&SUBSYS_00008086&REV_57\........

I download all the drivers from toshiba download center (for XP) and i try also to download Intel drivers............... NOTHING....

Please if someone can help me....
Fran├žois

Silas
09.12.2008, 23:23
Have you installed WXP SP2?

REGNIER_FRANCOIS
12.12.2008, 21:30
Yes I have Xp SP2 and also i've installed Service Pack 3 after and all corrections pack... but nothing ...

Francois

Jaba
12.12.2008, 21:38
First of all you need to update the BIOS to the Win XP version!!!!

Secondly you have to choose the right WLan driver for your WLan card.

Note: This model has been equipped with different WLan card so you have to choose the right WLan driver; ie; Intel or Atheros!!!

If you want to install a LAN driver you will have to choose the Realtek LAN driver from the Toshiba European driver page!!!

REGNIER_FRANCOIS
13.12.2008, 16:35
Hello
Thanks for this information, yes i forgot to update Bios version to the Win Xp version.
Secondly with this string :
PCI\VEN_8086&DEV_4229&SUBSYS_00008086&REV_57\........

I identify my Wifi card like Intel : Intel Wireless WiFi Link 4965AGN(supporting 802.11a/b/g/Draft-N)

Found here : http://www.pcidatabase.com/search.php?device_search_str=4229&device_search=Search

But when i try to install Intel driver .... nothing mater ...it doesn't work (it's saying : "The driver installed doesn't work" "Error code 10")

So unable to recognize my Wifi Card ....