PDA

View Full Version : Not able to boot into Ubuntu live CD or USB - Satellite A300-13S



shararama
05.12.2008, 03:27
Hi there,

I hope someone can help me on this. I've just got a new A300-13S pre-installed with Windows Vista Home Premium. I've managed to create a recovery DVD (after having the same hassle about having to use a specific brand of DVDs, as mentioned in other posts), and have tested the DVDs, which work fine.

My problem is this: I would like to dual-boot with Ubuntu 8.10 and so have created a live CD to test that everything works before I carry out a full installation. I rebooted, but the laptop doesn't seem to see the live CD and boots straight into Windows. I have tried both the boot manager on F12 and changing the bios boot order via F2. Strangely enough, when the bios boot order is changed, Windows then can't see the DVD drive (via My Computer - I haven't checked other routes to the drive).

I know that the DVD drive works during boot-up because I can boot into the Windows recovery DVDs.

I thought that it could be a disk compatibility problem, but I can access the contents of the ubuntu CD (when the HDD is first in the bios boot order). I've also tried copying the files to a USB stick. The laptop can see the drive during boot-up, but won't consider the iso as a valid system. I've done the relevant md5sum checks and they are all fine. The live CDs also work in another computer.

Does anyone have any suggestions? Am I missing something?

Thanks in advance - this is starting to drive me a bit nuts.

Akuma
05.12.2008, 07:35
Have you tried changing the SATA Mode in the BIOS? Perhaps you need to set it to Compatibility/IDE mode.

shararama
07.12.2008, 21:21
Thanks for the suggestion. I've tried changing the SATA setting but that doesn't seem to have solved the problem. Any other ideas?

Cheers in advance