PDA

View Full Version : Satellite A200-244 will not connect to wireless networks



Helpme
03.12.2008, 16:38
Hello,
I bought a Toshiba Satallite A200-244 few months back. It worked falwlessly with my virgin internet router from the begining but suddenly while browsing I got disconnected. I have not been able to connect to the network since. It shows the network when I try connecting it says *unable to connect* I diagnose the problem but still doesnt work. I know somethings wrong with the laptop beacuse other house mates have no problem connecting to the network.

Things I have tried :

-Switch of the router for 30 secs and then turn it back on.
-Updated the lan card drivers. (Intel PRO/Wireless 3945ABG )
-Seach forums but they all tell complicated stuff related to registry and all, tried what ever I could grab.

Tech gurus out there, plz help me out!
Thanks in advance

Raver
03.12.2008, 16:53
Did you checked the settings in Windows? Maybe there is something wrong in the network configuration as DHCP or something.

Switch off the router, disconnect it from the power supply, wait about 10 minutes, connect the power supply and turn it on.

If the problem still exists, you should load the factory settings from the router. After then you should check, if the router and WLAN card use the same standards.

Barrie
03.12.2008, 18:12
Be sure the WLAN card is installed properly in device manager.
Be sure the WLAN card is enabled properly at first switch it ON using WLAN switcher and then check it with FN+F8 key combination.

When you use WLAN Radar in ConfigFree can your notebook detect your WLAN?
Try to configure WLAN settings on your notebook again. Be sure you use the right password if the WLAN is locked.

helpme2
03.12.2008, 20:14
Hello, im the same guy , for some reason i could not log in with my previous details.

Thanks alot you guys for your response. I found more about my problem.

I use virgin media and changed the name and password from the routers or modems site. My card picked up the wireless connection but there is not infllow of traffic. It says you are connected but nothing happens.

Same thing happened with the other laptop in the house (which was working before) after changin the password. I uninstalled the VIRGIN WIRELESS MANAGER and reinstalled it and it is working fine now.

Did the same thing with my laptop but it just would not connect with the Virgin Wireless Manager on my laptop. It says it found the network but cannot connect , check security key or possible weak signal.

I spoke to Virgin Customer service and they told me to check my ip , it came down to 192.168.1.2 and according to them i WAS indeed connected to the internet but my IP should be 192.168.1.1 and the IP i was getting means that i am using some other kind of wireless manager which is restricting it to acess the internet, Which ofcourse i searched and could not find.

And yea, i sucessfully connected to this other network at my library ..no problems there.

Just some more info :

Hardware
Intel(R) PRO/Wireless 3945ABG Network Connection

Driver Version
11.5.0.32


Please shed some light on it. Thanks