PDA

View Full Version : Satellite L300D-12U no wireless connection and no hardware



eurit35
21.11.2008, 02:10
Please, help! Recently bought new L300D - 12U from Germany with german version of Vista Home Premium.

It connects via cable to internet, but cannot connect wireless.

No wireless network found - when asked why no wireless network found? got an answer "no wireless network adapter installed and configured" and "install wireless network hardware and make sure that correct drivers are loaded" (this my translation from German)...

What should I do? Is it possible there is no hardware? I have the wireless switch on the front of notebook "ON".

I am beginner and this is my first experience with wireless, so I will appreciate any help. Thanks and best regards from Slovenia!

eurit35
21.11.2008, 03:05
And, yes, it says Realtek RTL8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)

JackBlack
21.11.2008, 12:02
Hi

First of all the notebook was equipped with WLan card and you are right; this is a Realtek WLan card!!!

Please check firstly if the WLan card was recognized properly in device manger.
In the Network adapters area you shouldn’t see any yellow exclamation marks.

Secondly the WLan card must be enabled using the WLan switch ant the notebook’s side and pressing the FN+F8 key combination.

Then the WLan should be enabled and you could configure it!

eurit35
21.11.2008, 21:24
Thanks, Jack, but I've tried all that and at FN+F8 it says it is enabled. Then, it does not find any network and gives the reasons I've described above... Any other idea?

Feliks
21.11.2008, 22:41
Have you enabled WLAN on your router?

eurit35
23.11.2008, 15:54
I think my router is set up OK. Now, I got "WiFi protected setup message: wireless network device is deactivated. Turn the device on". I've tried with the switch on the front, back to off position, but then I got the message "The wireless communication is deactivated. Set the switch for wireless communication ON". I did that and the first message came back again. I cannot find where to activate the device. In the device manager it says that device is working perfectly and that I have the correct driver at it's latest version. I am translating all this from German so not necessarily all the messages appear the same on Englich version, but that is the approximate meaning...

eurit35
26.11.2008, 02:19
Any ideas? Thanx

eurit35
27.11.2008, 01:01
Finally figured out that damn thing did not have wireless driver installed at all, although the message was that device has the latest driver working excellent. No messages of missing driver anywhere... I use PC for the regular use and expect everything to work fine on a brand new notebook, without any set-ups or outside help... Obviously, Toshiba does not share my opinion...

Hope this is the only trouble with it!

Thanks everyone, this forum has been very helpful!