PDA

View Full Version : Satellite P300-1EI - no Wi-Fi connectivity



paul0340
05.11.2008, 22:46
Hello,


I have a new computer this week. Itís a Toshiba P300-1EI but I have a big problem with the wireless connection!
I have Windows XP Pro SP2, my Wi-Fi hardware is Intel wireless 5100 link and I use Orange ADSL with the Inventel livebox.

I have correctly installed the driver but when I use the Windows XP client he doesn't found anything!
So I cannot use my internet connection!

I have test with many drivers but it s the same thing! So I don't know what is the problem!!

Please help me!!!

Paul0340

mikeloy8
06.11.2008, 03:38
I don't know if you know it, but your NB have a Physical switch to turn on or off the Wireless Device, check this Switch, may be you only need turn it on.
you can check in this page to see where is the Switch of your NB.
http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_modelLanding.jsp?ProductMenu_0=Portables&ProductMenu_1=Satellite&model_find=P300-ST3014&ProductMenu_2=2027297&moid=2027297&rpn=PSPC0U&smoid=true&ct=MH&ListType=Model&x=27&y=10

jeje, is too long.

paul0340
06.11.2008, 09:28
thanck you for your help but i have already switch on this physical switch and windows do no find any wireless connection !

if you have any one solution ! i take it !!

paul0340

Jaba
06.11.2008, 09:41
Hi

To use the WLan you have to enable the WLan switch at the notebooks side as described above. The LED must be on. Furthermore you have to use the key combination FN+F8 to switch to the WLan.

Last but not least configure you WLan router again. Disable all security settings and check if the notebook can find the WLan.
If it would be possible to connect to the WLan then you could enable the security settings like WLan encryption, hidden SSID, etcÖagain.

Greets

paul0340
06.11.2008, 20:50
Hello,

The wifi switch and the led are on,
i have test with the key combination FN+F8 and i disable the security of my router but i do not arrived to find anything !

if you any solution please help me !

mikeloy8
06.11.2008, 23:05
Maybe can try checking if in another place you can detect some signal to be sure than the problem isn't the ruter, if this not work, the next posibility is than the wireless device have a physical problem, & you need send the NB to Service Provider to do a diagnosis

I Hope This Help
/*HEAVY METALL*\

paul0340
07.11.2008, 09:41
it's not the router im sure because have got a second computer a P100 toshiba with the wifi connection actived who run correctly !

the wireless device don't have a phisical probleme because he will run prefectly on Windows Vista but not work on Windows XP and i don't want to use vista !!
so i don't have the solution !!

JackBlack
07.11.2008, 10:14
Hi

We should go beck to the roots.
This means you should check if you WLan card appear correctly in the device manager.
I donít know what WLan driver you have installed but on the Toshiba European driver page I can see three different WLan drivers; Atheros, Intel and Realtek.
The point is that P300 series was equipped with three different WLan cards. So be sure that you use the right WLan driver. I think itís an Intel WLan card but if the Intel driver will not work check the other drivers too!!!

Please note that this WLan card supports the 802.11agn standard. So ensure that your router supports this WLan standard too.
As Iím not mistaken you can change the WLan standard in the WLan card properties which can be reached from device manger. You can find the settings in ďAdvancedĒ tab.

paul0340
07.11.2008, 20:23
Thank you for your answer and you help but windows see correctly the wireless device
This device is correctly installed and work for windows

I have use the Toshiba Intel wireless 5100 link driver and it doesn't work so I use the Intel web site for download the new driver and it's the same problems
The installation driver is ok and windows say me "this device work" but when I search my Wi-Fi connection no one!!

So I don't know what the problem is!!

jimu123
08.11.2008, 13:36
Excuse me but my english is very bad ... (i'm spanish)

I have the same problem but with other toshiba (model satellite pro P300-1CH)
I haven't connectivity wifi (in other toshiba (A200-1GB yes)

What is the problem??

paul0340
09.11.2008, 20:42
My english is too bad i'm french, i don't know what is the solution !
the wireless intel 5100 link don't work with xp
for the moment i say just one thinck this hardware run only in windows vista for xp i don't have the solution !
i search ... :-(

Mores
09.11.2008, 22:28
Hello Paul

Have you checked what Jack wrote?
Play a little bit with WLAN advanced settings. It must work somehow. Try also to restart your router.

My Satellite A300 has the same WLAN card and I can use it with my router.

By the way: is WLAN card enabled properly?

paul0340
09.11.2008, 23:01
I have check with many setting in the wlan advanced settings but i still haven't found the solution !
i have restart my router and i have check many settings but no wifi connection
Mores can you give me your setting for test with this computer !! thanck you

:-(

im so sad !! my first computer toshiba p100-478 work good with the wireless connection and with my router so want this new pc don't work ?

neatgadgets
18.11.2008, 10:45
I have exactly the same problem.

I had it working when with Vista Home Premium, I have since loaded XP Pro SP2.

I have checked the WLan is enabled etc etc etc.

I can even see the router if I log in as Admin, but cannot connect.

paul0340
18.11.2008, 17:21
The Solution is simple for the moment i hope !!

use Vista or buy a wifi key for use with win xp pro !

personnaly i don't want to use vista so i have buy a usb 2.0 wifi key and it's ok but for the price of this computer this is not good !!

if i have the solution a write here !

neatgadgets
19.11.2008, 05:30
I would have thought that getting the existing hardware to work would be a solution.

Jaba
19.11.2008, 11:28
Hi guys

Itís a really funny thread. I mean I hope that you know how the WLan works and how it must be configured.

First of all to all who donít know what WLan card was installed in the Satellite P300-1EI.
Itís a *Intel WLan card* which supports the *802.11agn* WLan standard!

You should ensue that you are using the latest WLan driver. Check this page for newest WLan driver:
http://aps2.toshiba-tro.de/wlan/

Now you have to decide; how do you want to configure the WLan.
The Intel provides a Intel ProSet Wlan configuration tool.
I would recommend using this tool to configure the WLan.

Now you have to ensure that both parts; Wlan card and WLan router would use the same WLan standard *802.11 A, G or N*
In Intel ProSet you can configure this for WLan card.

Now you have to enable the WLan on the notebook; switch the WLan switch to ON position; the LED must be ON and use the FN+F8 to choose and to enable the WLan.

Now configure the WLan settings using the Intel ProSet Utility; Be sure that you are using the right SSID, right kind of encryption, right key, etcÖ

Disable the windows firewall to ensure that it will not lock the WLan access.

davidwt
25.11.2008, 11:28
Hi all,
i am sure it is a driver matter.
I tried to use ALL driver available, both in Toshiba and Intel.
I discover that the card, when it is enabled, use a lot of cpu time in interrupt requests.
This fact doesn't happen in VIsta Business Enviroment.
i am working to solve this issue.

John Easy
16.12.2008, 12:24
Hi,

I'm new here, but I have the same problem, I send my computer to Dynafix and they ask me to pay 94 euros to get back my computer, but the problem is still the same, no WIFI in Windows XP !!

Why Toshiba don't find a solution ????

What's the solution with the P300 Pro with the recovery cd from XP ?? Does it work ?

Please Help !!

nazimb
21.12.2008, 00:34
hi there...

i'm desperate as well, same pb with my Intel 5100 with Vista home premium 64bit, i changed my A300 for another one and same pb !! any fix so far??

fyi: Bios updated,
Router is ok , 2 others computers are connected wirelessly
Wlan driver updated
Intel chipset updated

i'm lost !,any fix

Liz1966
21.12.2008, 11:05
Hi,

I've got the same problem with my Satellite Pro P300 19Q running windows XP. The Wireless adapter card is enabled, wifi switch on, device shown as working in device manager, tried different driver, but it is not showing any wireless device even though there should be at least 8 in range.

I've tried configuring the Intel 5100 but there's no option to save changed settings. Very frustrating!

I've sent the Toshiba helpdesk an email asking for help and hope they can come up with a solution because I don't want to have to pay for a USB wireless device having just paid so much for this new laptop.

itteam
23.12.2008, 20:18
Try the newest bios here:
http://nl.computers.toshiba-europe.com/innovation/download_bios.jsp

gaudon
09.01.2009, 02:33
Hi Guys,

Is it OK since the last BIOS update ? Can you tell me if your every P300-1el fonctionnalities works properly under Win XP ?
because I plan to make the same operation.

Thank you

JF

John Easy
11.02.2009, 16:23
Hello again,

I'm still in war with Toshiba Belgium !!
They told me that i'm not in warranty because i have put Windows XP on my laptop !!
Stupid answer, because they put the drivers on ther own site for Windows XP, so what ???

There is no service from Toshiba !!

Eldorado
11.02.2009, 16:38
*@John Easy*
> They told me that i'm not in warranty because i have put Windows XP on my laptop!!
I think the point is that software issues are NOT covered by warranty!
Only hardware damages are covered by warranty.

I think if you would install the Win Vista using the Toshiba recovery disk then your WLan would works properly.

If you can see any yellow exclamation mark in the device manager -> Network adapters then this would mean that the WLan driver has not been installed!
Solution: use the right WLan driver!

If the WLan card is not present in device manager -> Network adapters (no yellow exclamation marks, no unknown devices, no Wlan card) then you should check if you are using the latest BIOS!

John Easy
13.02.2009, 16:11
OK, it's Vista when you buy your computer, but why Toshiba puts drivers on his site *for Windows XP for this laptop* if the driver for the Wlan doesn't work !!!!

It's stupid !

So when I have called the support for this problem, it was simple to tell me : "Sorry, but there is some problems with XP for this laptop" and not to let me send the laptop to check problem, keep my laptop for 40 days and ask me to pay 93 euros to get back !

For information, I'm working in computers and know how to install drivers or how to upgrade the BIOS.

Mores
13.02.2009, 17:08
Hello

With BIOS update 2.5 the WLAN will work properly. I have tested it with friend on his Satellite P300 Ė PSPCCE.

Which notebook do you have John? Has you notebook Intel WLAN card too? If yes update the BIOS to 2.5 and it will work well.

John Easy
17.02.2009, 15:00
OK, I try the new BIOS and come back to tell you if it's work.

Thanks

StigB
25.02.2009, 05:51
Hi there,

I also have a P300 PSPCCE that didn't see any wireless networks at all with the original (2.40?) BIOS.

After upgrading to 2.50 it discovered the networks and connected without any problems. But the transfer rate for downloads are approximately 10 times slower than any other wireless device I have. Having tried multiple operative systems and two different routers (and adjusting settings to any and all configs possible) the result remained the same.

The tech support now wants me to first try downgrading to 2.40 and if that doesn't work to send my (nearly) 1 month old notebook to service. Problem is I don't have that bios.bak file created when flashing (since that was before several OS installs). If any of you guys have it available I'd be very grateful if you could zip and mail it to me at stigb@live.no.

Thanks in advance.

StigB

Message was edited by: StigB - and btw: mine has an Atheros, not Intel

John Easy
03.03.2009, 15:56
Hi , I don't know where you live, but if it's in Belgium, DON'T send your notebook ! It's a good advice.

StigB
12.03.2009, 22:47
LOL!

Living in Norway, and I'm not sending anything by mail if it can be helped. So, I drove 60 km to the service center and dellivered it myself.

The morons at (Toshibas service partner) InfoCare (Furuset, Norway) replaced my HDD, claiming that its slow write speed was the cause of my problems!!

They simply put a recovery on the new one, booted up and gave it the "tested OK" stamp. The fact that I gave a thorough description of the problem, stating that the write speed (actually d/l speed) with a cable connection was stable and fast, obviously didn't matter!

I even tried to tell them that before I picked it up but the neanderthal I spoke with on the phone was very well trained in repeating that he was not a technician, and that he couldn't answer any "technical" questions. And asking those who are technically competent was out of the question as well since that would mean he'd had to bring my laptop back to them (my guess is that it's at least 25 - 30 meters of horizontal movement), so there was no way THAT was happening.

Guess I'm going to try getting InfoCare to make a pickup service free of charge since they are the ones who made me drive 120 km for no reason, despite my asking for a quick check. Probably won't work but then I get to vent my frustration on whomever is on the other end.

I can then proceed to talk to Toshibas other service partner in Norway.... :-)

/StigB

ps: http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=39083 (last posts here seem to have the solution, similar to my requests for service) :-)

Jayjay
13.03.2009, 10:59
Hi buddy

Found this thread too:
http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=41888&tstart=0

Itís about WLan issue on P300 unit and the _BIOS updated_ helped!

John Easy
24.03.2009, 13:07
Hi all,

I have tried the new BIOS (2.5) and miracle, the WIFI work !!

So, I'm now sure that the technical service of Toshiba in Belgium is not competitive and doesn't know anything about the problem with laptop.

Luke
24.03.2009, 13:29
Great!

So Jayjay was right, a BIOS is very useful :)

KiD
15.05.2009, 11:22
Great Toshiba support in The Netherlands!!

I got a Satellite P300-19K with Intel 5100 AGN wireless card. I can connect to any B or G network, but for N network it can't connect! It finds all N networks, just can't connect. Luckily there's one guy in tech support there willing enough to help me. I'm awaiting second or third degree tech support now.

I did upgrade the BIOS to latest version (april 2009) and still no luck... I downloaded lastes Intel 5100 driver and still no luck... I'm desperate since I got fiber internet and can't use the speed I desire!

KiD
18.05.2009, 12:59
Great,

bought a second Toshiba notebook of the same series only newer. And now it appears Toshiba isn't compatible with Linksys N (certified) wireless. But when I called the information number they told me it was still draft-N, but 99,9% compatible with all N routers. Super, I belong to the 0,1% group, while having world's (I think) number 1 brands in SoHo Wireless devices brand!

Still awaiting a solution!

Kid

Lars-539581805
18.05.2009, 14:59
Hi!

Have you tried to update the firmware of your router?
A fried of me had a similar problem with his router and WiFi connection. He updated the firmware and after this he could work with Draft N.

But it was another router (AVM) and another Satellite notebook.
Maybe it works for you tooÖ

Bye

andos54
29.08.2012, 17:53
i have recently had this problem , *i managed to solve it in the following way.*

I found that i had to update the chipset software when upgrading to windows 7 from vista.
also i had to download the hotkey pack.
also there is available a free piece of software called driverpack solutions which i ran and updated 19 drivers.

after reboot i found that the wi-fi was on and i was able to connect to my network.

please note however that the switch must be left turned on.
as a footnote however this may also work on other models. it works with other makes.