PDA

View Full Version : Satellite Pro L300: Cannot establish connection using WPA-/WPA2-PSK



ksattler
30.10.2008, 11:04
Hi,

i have a Netgear FVG318 Router with newest firmware and problems to establish a connection using WPA-/WPA2-PSK with the integrated Realtek RTL8187B.

Using WEP it works. I have done a full recovery of Vista and installed SP1 + all Windows-Updates. No change...

Then I have tried using a Netgear USB WLAN Stick WPN111 --> same result, only WEP works.
I have double checked the pre shared key!
After that I have tried with an HP Notebook, wonder... everything works! WEP, WPA-/WPA2-PSK works! How that?
I think there is a software problem in the Toshiba-Vista version.

Have you any idea? The support did not help me.

Eldorado
03.11.2008, 16:56
Hi

What you should do firstly is to update the WLan driver and if possible you should check if the latest BIOS is installed too.
I had similar issue on my A210 and firstly I have updated the BIOS and then WLan driver.

This helped to establish the WLan connection.

Check it out!