PDA

View Full Version : Touchpad not working on Satellite U400



jubes88
27.10.2008, 17:02
The touchpad on my U400 has stopped working.

I have tried to have it re-install at least twice by first picking the Uninstall option, where it then requests a re-boot to complete un-installation.
Upon re-boot, it actually detects it and installs the driver and only at this point does the touchpad work again.

But, it requests another re-boot to complete the install, after which it doesn't work again.

Could this be a hardware issue? What else can I try if it is not?

If it helps, I have used two older wireless mice with it, but removed them at the un-install stage.
I'd already exchanged one, and I don't think the other laptop had this particular problem.

Thanks!

jubes88
27.10.2008, 20:55
Can I delete this thread...?

I just came back from seeing a tech from where I purchased from. Didn't know that Toshiba itself overrides the hardware regardless of how I have set the touchpad software; now I do....

Jayjay
27.10.2008, 21:02
So I assume you have solved your issue and now you know how the touchpad and the software work.