PDA

View Full Version : Satellite A75 - Wireless switch not working with Intel WLan card



mbr
25.10.2008, 07:20
The Atheros card that came with my Satellite A75 had issues, so I installed an Intel 2200.
According to the device manager everything is working and is properly installed and should be working, but the message I get is to turn on the wi-fi switch.

It is turned to the on position, but the led doesn't light and the Intel card won't connect without it. The light turns on with the Atheros, but that card keeps crashing the system.

A few months ago I borrowed an Intel 2200 out of an IBM and put it into the A75 temporarily and it worked fine, that's why I bought the Intel.

I tried the FN + the button with the antenna, but no effect, although that also works with the Atheros.
Is there any other way to activate the wi-fi besides the switch and FN, or is there a way to disable the switch function so the computer doesn't even know it's there?

Maybe that would work.

Thanks.

mbr
26.10.2008, 19:56
Solved! If anyone else has this problem, here's the link to fix it:
http://www.techspot.com/vb/all/windows/t-18046-p-2.html