PDA

View Full Version : Re: Satellite U400-Joo: Number appears instead of letter



Dj Tiger
09.09.2008, 15:12
I’ve recently bought a Satellite U400 joo laptop.
On my keyboard above the number 9 there is a little light with a square with little dots in. It has appeared and now when I type letters numbers now come up .

How do I take this feature off???
Example, when I pres the letter i, the number 5 appears, not i.

Can some one plz help me , its killing me :)

Jeffrey
09.09.2008, 15:24
Hi

I think you have accidentally pressed the FN+F11…

Press again FN+F11 and the light should disappear. Now the keyboard should works as it should ;)

Check it out!

barlowa
23.09.2008, 15:23
Hi,
When i boot this laptop up the num lock is always on. Is there a setting anywhere to stop num lock turning on automatically and only turn on when a user preeses FN + F11. I have checked through the bios and couldn't find the number lock status or equivalant to that there, and i have also looked through the registry but can only find strings that turn FN keys off which i don't want to do.

Any help would be appriciated.
Thanks,

Horwath
23.09.2008, 15:49
Sorry buddy but I cannot believe this. I have had friends U400 at home and I didn’t notice something like this. It cannot be. As far as I know there is no a kind of “automatic start”. This can be enabled later when OS starts. I didn’t watch carefully but if this option is enabled there must be small control LED.

Is this LED always ON when you start your notebook?

barlowa
23.09.2008, 16:07
i know i'm shocked as well that this keeps happening, i'm using 4 U400's and they are all doing the same. As soon as you turn them on the Num Lock LED is on and is typing numbers. This is not a problem for me to turn off but other users of the laptops that aren't aware of the function keys will find this quite bizzare.

Thanks for responding so quickly.

Horwath
23.09.2008, 16:18
I am 100% sure if every of these notebooks are installed with recovery image and has “factory settings” this option will not be ON.

Have all of them “factory settings”?
Have you modified something?

By the way, I am not 100% sure but I believe this option has nothing to do with BIOS settings and this is controlled by Toshiba tool.

barlowa
23.09.2008, 16:42
They all had factory settings on, that is when i noticed the num lock was on whenever it booted up, so i put the company image (which is XP-SP3) with no software installed and it still happens.
I've been to the driver downlaod part of the toshiba website and tried all the drivers i thought would be relevant, i have tried toshiba tools but didn't find anything that related to keyboard settings.

Horwath
23.09.2008, 16:49
Why you post this info now. I thought you do something on your own because I know for sure with Toshiba recovery image something like this will not happen. Am I right about it?

By the way: Satellite U400-Joo does not exist. Can you please check the notebook model description and post the right one.
One more thing: install WXP SP2 with all Toshiba stuff and you will see that everything works perfectly.

barlowa
23.09.2008, 17:06
I was posting a reply to the previous conversation so the header was just picked up....

The reason i never mentioned they had a company image on is because before that was put on there it was happening. (The OS that was preinstalled was Vista)

Have you used these laptops with SP3?
Why does the number lock turn on whenever the laptop is restarted / turned on?
Why would SP3 effect the num lock?

Akuma
24.09.2008, 07:43
Have you tried a BIOS update?

barlowa
24.09.2008, 10:54
i found a way to stop the num-lock turning on when the laptops where rebooted or shutdown....

Navigate to the following key in the registry - HKEY_USERS\.DEFAULT\Control Panel\Keyboard
change a value with the following details:
Data type: DWORD
Value Name: InitialKeyboardIndicators
Value: 0 = NumLock is turned off after logon, 2 = NumLock is turned on after logon

Restart the Laptop for these changes to take effect.

Eldorado
24.09.2008, 11:26
Thanks for this detailed info!
I've got a U400 but everything was ok and such registry change was not needed on my notebook...

But maybe this could be useful for others