PDA

View Full Version : Satellite Pro U400 (XP pro) Unable to connect to wireless network



chuffee
09.09.2008, 12:00
I've got a U400 straight out of the box. I've installed XP pro through the recovery disk with no problems, except I'm not able to connect to the wireless network here. (Other devices connect fine so the problem is at the laptop end) I've tried updating through windows update (SP3) through a wired LAN connections but still the same problem. Other posts on here have suggestions for downloading new realtek drivers. All the solutions presented don't work for me. Anything else I can try?

I'm able to see all the wireless networks available in range and can attempt to connect (provide the WPA password) but then after watching the "preparing to connect" screen for a while it seems to give up without reporting any kind of error

chuffee
09.09.2008, 15:12
nb NIC is realtek RTL8187B

looka
20.09.2008, 13:57
Did you get it to work? Got same issue here.
Driver works, finds wireless ssid and when asked to connect with wpa(2)-psk it fails.
Tried updating driver from realtek.com.tw, but didnt help. (couldnt really upgrade it, it just keeped using the old '07 one.
Will try to update my windows now, hope it will help.

Juan28
20.09.2008, 19:20
Hi guys

First of all check if you are using the latest BIOS version.
Secondly disable all the security options on the WLan router (MAC address filtering, Firewall, WLan encryption, etc…) and try to establish the WLan connection.

If you will be successful then the issue is definitely related to the encryption settings…
Step by step enable the settings and configure the router again….

Good luck