PDA

View Full Version : Satellite Pro A200 PSAE4E - WLan speed regularly drops out



moatman
20.07.2008, 19:27
Hi

Does anyone know what causes my laptop to lose wifi on a regular basis? It is a Satellite Pro A200 PSAE4E running on XP. I purchased the laptop new back in February and it came with Vista loaded but the wifi kept dropping out and was advise to swap to XP as it was more stable.

When the wifi drops, the Wirless Connection Icon disappears completely from the sys tray as though it never existed although the wifi light just under the front edge remains on. Looking in the network connection in the control panel the wifi is not listed.
I have to shut down the laptop and reboot so that I can carry on working online.

I've downloaded the latest driver for the Atheros AR5007EG and I rang Toshiba support.

Anyone got any ideas - I'm disappointed with the performance of the WLan.

InvaderZim
21.07.2008, 09:28
Check that you have updated to the latest BIOS version too. This in combination with new wlan drivers often do the trick.
Maybe it is no problem with your notebook but with your wlan router. If BIOS updating does not help, try to move your router nearer to your notebook to check if it is the distance causing wlan connection to drop out.

Make sure you have no interefering devices near by, which can also cause this issue.

mattyb
27.07.2008, 21:17
Ive got the same model, and had the same issue with the Wireless Card today (otherwise its been fine for 4 months). I was confused by the card not appearing in the device manager - like it was totally wiped from the system. I rebooted a few times and it did still not appear.

Left the laptop and did something else for a while, and on rebooting the card reappeared and the Wireless connection was remade.

I also have the same question: What causes all trace of a device to disappear - rather than the card to be shown but with an exclaimation mark showing there was some sort of conflict which might help us to sort the cause of the problem.

Have you had any help from anywhere else?

Gantz
28.07.2008, 15:15
Sometimes this can be caused be other programs, which uses some network abilities. Friend of mine had similar problem with the tool hamachi.
Once in a while it happens that anti virus programs disable those cards,as it was in my company with norton, as it lost the .rul file, where all security settings were stored.

sambo
12.09.2008, 21:22
Hi
I have the exact same problem with my Toshiba Satellite A200. Did you ever find an answer to this? What did Toshiba support say?

Jaba
12.09.2008, 21:30
Hi

Generally such issue could be solved by BIOS and WLan driver update!!!
A friend of mine had similar issue and after WLan driver updates the WLan connection is stable.

Bye