PDA

View Full Version : Equium L40-10X - Wireless vanished?



s1bby
19.07.2008, 21:01
I have an Equium L40-10X. It comes with wireless built in and I have been using for over a year without any problems. I has now vanished from my laptop! The wireless LED indicator won't come on and it's no longer listed in my Network Adaptors. Any ideas would be greatly appreciated. Also worth noting that I'm no expert so idiot proof advice would be great.

HomerJ
21.07.2008, 13:57
Vanished from one day to the other? Indeed, really strange.
Ok, let's see. Have you tried to install wlan drivers again?

You can find them on Toshiba download page: http://eu.computers.toshiba-europe.com (Support & Downloads)

Just in case, check if hardware switch is turned off or if deactivated via FN+F8 key combination.

Gantz
25.07.2008, 13:44
If it is not an software problem you should probably go and contact an authorised service provider, to give it a check if wlan device works properly.

JEm
30.08.2008, 21:50
Have you tried pressing "FN" + "F8" this switches the wireless on and off. I accidentally switched mine off through this.