PDA

View Full Version : Equium A60-157 Wireless Network Card/PCMCIA HELP!



conrad25
10.04.2005, 19:18
Hi, all!

This problem has been frustrating me for at least 2 months.

Ok, I recently purchased a Belkin Wireless G Notebook Card (wifi card).
The first time I installed the wifi card it was working perfectly. I powered
off the laptop (after I had finished working on it). The following day
when I powered on the laptop, you guessed it, the wifi card was not
working. I did not remove the wifi card during the power off/on phase.

When I went into the device manager, a yellow exclamation mark was
above the wifi card. When I examined the wifi cards properties, I found the
following message:

This device cannot find enough free resources that it can use. (Code 12)
If you want to use this device, you will need to disable one of the other devices on this system.
Click Troubleshoot to start the troubleshooter for this device.

I have tried unistalling and reinstalling the wifi card. I have tried using the latest Belkin drivers for the wifi card. Sometimes it works, but when I power off/on the laptop itís a no go.

One way I have gotten the card to work was by removing and inserting the card several times
until it found resources and finally worked. I donít use this method anymore as, quite obviously, I risk causing damage to the cardbus slot and the card. In the meantime Iíve been using a Belkin Wireless G USB network adaptor. I have not had any problems with the USB adaptor, but I would prefer to use the wifi card. This is because the majority of the wifi card is housed inside the laptop, so itís not easily dislodged. The USB adaptor is fine for wireless networking indoors, but too much of a risk for roaming outdoors.

I have had this problem from bios revision 1.70 to 1.8C, and I still have it with revision 1.90. Iím planning to take the wifi card back to the shop for an exchange, but I have a very bad feeling that the same thing is going to happen with the replacement card. Iím not convinced that the current wifi card is defective, because it works perfectly when it gets resources.

I have tried to manually configure the resources on the devices, but I run into one major problem. Windows seems to be LOCKED into automatic settings. The automatic settings checkbox is completely greyed out, making it impossible for me to clear the check box. I have not seen anything in the bios that can help me resolve this problem.

I have noticed that there are a lot of devices running off IRQ (Interrupt Request) 19, when viewing the resources by type in the device manager. These devices are:

Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller x 2 (two entries)
Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Texas Instrumetns PCI-1410 CardBus Controller

When the wifi card is working it also runs off IRQ 19, but as I stated before Windows is locked into automatic settings and will not let me configure the hardware resources manually.

The Equium A60-157 does not come with onboard, but it has the potential to. Wifi l.e.d. on front panel, location for physical wifi switch on side panel and wifi icon on F8. Does anyone know if Toshiba offer an upgrade service, or can I install onboard wifi myself?

ANYONE, PLEASE HELP ME WITH THESE ISSUES!!!
Thanks for you time!

Miro
12.04.2005, 11:45
Hi

I found this for you:

ďTwo devices have been assigned the same input/output (I/O) ports, the same interrupt, or the same Direct Memory Access channel (either by the BIOS, the operating system, or a combination of the two). This error message can also appear if the BIOS did not allocate enough resources to the device (for example, if a universal serial bus (USB) controller does not get an interrupt from the BIOS because of a corrupt Multiprocessor System (MPS) table).
You can use Device Manager to determine where the conflict is and disable the conflicting device. On the General Properties tab of the device, click Troubleshoot to start the troubleshooting wizard.Ē
Try to disable the conflict devices. It will be interesting to know if the problem will occur again.

In my opinion you should contact Service partner and ask them if the unit is prepared for Wi-Fi module. Sorry but I am not sure about that and I donít want to give you a wrong information about that.