PDA

View Full Version : Sound Driver of Tecra 9000



fcosta58
06.04.2005, 10:18
After a week I have no more sound on my notebook.

I already tried to reinstall the sound drivers that ara available here, but nothing!

Can anybody help me, please?

Thanks!

fernando

Pedro
06.04.2005, 13:53
Hi Fernando

There must be some reason for this issue. Did you make something that can be reason for it? It can not stop without any reason. Check all sound settings and also volume control dial.

Horwath
07.04.2005, 11:24
A friend of mine had the same problem. The sound card was defect. If sound driver donít help it is possible that hardware donít work properly. Contact Service Partner and ask them what they can do to solve this issue.

dipsta2000
04.05.2005, 12:52
i have exactly the same problem no matter what i do the laptop will just not show the sound card in device manager its almost like it was never there. I have had a look and there is no physical damage to the laptop. I have just done a fresh reinstalltion of xp with sp2 with no luck whatsoever .
When i try to install the drivers it will no do so as it cannot see the existence of the sound card in the system. Also you cannot enable or disable the sound card in the bios its strange possibly fautly soundcard on the chipset.

Meier
04.05.2005, 15:29
Hey guys,

did you checked your BIOS and load default settings?
You can enter the BIOS with pressing ESC immedately after turning the Notebook on!

I know also no furter solution, after that I think it is the best to do what Horwath wrote!

Meier

toldi
13.05.2005, 16:53
Install the latest Yamaha AC-XG sound driver for Windows XP Service Pack 2. The pre-installed Yamaha sound driver AC-XG does not work after installing Service Pack 2. At the time of install, the Service Pack 2 installer will note that this driver is not complient for Windows XP Service Pack 2.


The Yamaha AC-XG driver uses PortCls function for checking the operatingsystem version. XP Service Pack 1, PortCls function is changed, then the Yamaha driver cannot get operatingsystem version correctly. The operatingsystem provides the version for Windows 95. Therefore the Operatingsystem has a blue screen. Therefore Microsoft added the workaround and illegal drivers are blocked from working on SP1. This issue also happens Windows XP SP2.

Yamaha already provides the fixed drvier to Toshiba. The fixed driver version is the following;
yacxg.sys 6.13.10.2152 with software synthesizer
yacxgc.sys 6.13.10.3152 without software synthesizer




How to fix this issue:
Install the fixed driver on a system before/after installing Windows XP Service Pack 2.
Install steps:
(1) Unzip an attached file on your hard disk.
(2) Run SETUP.EXE
(3) Click the Next button.
(4) Choose "Yes, I want to restart my computer now" and click Finish.

Good luck....